Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Display driver amdkmdap stopped responding and has successfully recovered


  • Please log in to reply
No replies to this topic

#1 GabrielKnight

GabrielKnight

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:02 AM

Posted 28 November 2016 - 11:24 AM

Hi fellas, i'm here to post this very same thread that i made in the official AMD forums, which are terrible and got no answers, in hopes of finding a solution to my problem...

 

I've come out of sheer desperation, seeking a miracle. I've pretty much tried every single solution out there to solve this nasty error, to no avail. Right now my computer is basically a big and expensive pile of useless trash.

For those unfamiliar with the error: during any normal gameplay, or even watching a movie, my screen just goes crazy and start to show random colors with horizontal lines, and then either the PC freezes and i have to reboot, or the running program gets minimized and i get a globe in the right corner of my screen saying "Display driver amdkmdap stopped responding and has successfully recovered". This happens at totally random intervals, but it seems to be mostly when i'm playing my Hardcore character in Diablo III (that's a joke, by the way; it's the only way i can distract my mind from destroying everything at my path - the error shows with every single game i play, not only Blizzard's).

 

First, my specs:

Operating System

    Windows 7 Home Premium 64-bit SP1

CPU

    AMD FX-8350    52 °C

    Vishera 32nm Technology

RAM

    8,00GB Single-Channel DDR3 @ 805MHz (9-9-9-24)

Motherboard

    MSI 970 GAMING (MS-7693) (CPU 1)    47 °C

Graphics

    Acer X193W (1440x900@75Hz)

    4096MBATI AMD Radeon R7 300 Series (Sapphire/PCPartner)    49 °C

Storage

    931GB Western Digital WDC WD10 EZEX-75WN4A0 SATA Disk Device (SATA)    38 °C

 

Now, things i've tried so far, in like a 5 months period:

* Everything in this guide. Many times.

* Using DDU to remove my current driver, and installing the original that came packed with the VGA.

* Cleaning over and over both CPU and VGA in hopes of it being a heat problem. It wasn't, sometimes i get a crash when they're at like 40º.

* Checking my RAM and HDD, they're both fine.

* Power supply is fine too, it's a EVGA 600B, more than capable of handling my PC.

* System is up to date, both Windows and VGA drivers (as i said, already tried the old ones to no avail).

* And last, i reinstalled Windows 7.

This last try actually solved the problem for a couple of months, until a few weeks ago when it showed up again, leading me to believe that it's either a driver issue, or a Windows problem.

I never got a BSOD, neither a minidump in order to track the problem. I don't get a clear error with some extra information, except the one of the title. Sometimes it doesn't happen in days, there isn't really a way to trigger the problem manually - i even used a video stress tester for like two hours, never showing any symptoms. I should mention that sometimes after rebooting i get the error "Default Radeon WattMan settings have been restored due to unexpected system failure" coming out of the Radeon icon next to the clock; i haven't touched the overclockin controlers tho.

Changing my VGA is out of the question. If i take it to RMA, they will have it for like three months, try it once, and after not finding any errors for like 5 minutes, they will just send it back to me, and charge me for wasting their time also (yeah, i know it sounds ridiculous, but that's how it works here). Also, i don't know if it's actually the VGA, and i'm not in position to buy a new one just for the sake of trying.

 

So, i'm here in search for a magical answer. I'm like 99% certain that it's a driver problem, but i already downgraded it and it still happens. Maybe the new drivers break something in the system? I don't know, i honestly pretty much gave up with this crap. Also, since the problem vanished for like a month after reinstalling, it could also be a Windows update, but i have no idea how to track it down without any clear errors. :@

 

Anyone, please. Help. :(


Edited by GabrielKnight, 28 November 2016 - 11:25 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users