Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Win Media Player and VLC thumbnails problem.


  • Please log in to reply
No replies to this topic

#1 zzzz

zzzz

  • Members
  • 620 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:07:05 AM

Posted 28 November 2016 - 10:12 AM

Firstly I put my VHS tape videos on to an external drive which showed, via WMP, the MPEG2 files' thumbnails as the first image of the recording.

 

As VLC is promoted as more flexible I changed the default app to VLC to try it . That is OK but the thumbnails are now just the 'traffic' cone icon.

 

Wanting to return to WMP to get those image thumbnails back I changed the default app back to WMP but the thumbnails only show the icon 'MPEG' with no images.

 

The next time I opened the drive the icons were back to VLC cones!  Any explanation for this please?

 

Win 10 and all icons have their separate names.

 

 



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users