Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unable To Register Macfee Product. Av Not Working.


  • Please log in to reply
4 replies to this topic

#1 Professional

Professional

  • Members
  • 280 posts
  • OFFLINE
  •  
  • Local time:07:41 AM

Posted 26 August 2006 - 01:28 AM

Der BC Members,
I recently re-installed Macfee Antivirus Version 9.0 because after a computer major stuff up it said I was missing some Macfee Files. So I ran 'sfc.exe /scannow' and computer seems stable now. Just that my broadband connection dropped down to 1KB/s :thumbsup: Im going to call my ISP soon and get that figured out. However I cant update my Macfee Antivirus because I got to register it. I have been using it for almost a year now, worked fine but after the reinstallation whenever I try to do my product registration I get this error:

Posted Image

Macfee Firewall, Privacy Service and SpamKiller are working fine.


Thanking You,
Pro :flowers:

PS: Does anyone know a prodecure to make sure the system is stable? because I was close to reinstalling XP but then this seems to be working. A Procedure to make sure Windows is running normally?
Posted Image

BC AdBot (Login to Remove)

 


#2 fleamailman

fleamailman

  • Members
  • 200 posts
  • OFFLINE
  •  
  • Location:geneva switzerland
  • Local time:02:41 PM

Posted 26 August 2006 - 03:33 AM

I would telephone them. With a lot of AVs the product version is quite different from year to year so rather than renewing last year's version I would buy the latest version.

One the other hand, I use the as my antivirus the free AVG program which I am really pleased with. link below:

http://www.geekstogo.com/forum/index.php?a...ails&f_id=4

One small point I think you know, please don't run two antiviruses together, I am continually mending comps that people have snarled up with something like Panda together with Norton.
everyday is a gift

#3 Professional

Professional
  • Topic Starter

  • Members
  • 280 posts
  • OFFLINE
  •  
  • Local time:07:41 AM

Posted 26 August 2006 - 05:48 AM

Okay Thanks Fleamailaman,

Is it possible for me to uninstall only the Macfee AV (keeping the Firewall, Privacy Service and SpamKiller and install AVG?

Thanks
Posted Image

#4 fleamailman

fleamailman

  • Members
  • 200 posts
  • OFFLINE
  •  
  • Location:geneva switzerland
  • Local time:02:41 PM

Posted 26 August 2006 - 05:56 AM

Sorry, I don't know but I suggest Ewido and AVG to cover it. Here is the link together with other goodies. Link being:

http://www.geekstogo.com/forum/You_Must_Re..._Log-t2852.html
everyday is a gift

#5 Professional

Professional
  • Topic Starter

  • Members
  • 280 posts
  • OFFLINE
  •  
  • Local time:07:41 AM

Posted 26 August 2006 - 06:01 AM

Thanks Fleamailman,

I kept trying to register and finally it came though and now im running the updates. I still have that stability question..
Thanks :thumbsup:
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users