Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Loading DRMK V8.00 after attempting to re-install Windows 7


  • Please log in to reply
1 reply to this topic

#1 GodZaino66

GodZaino66

  • Members
  • 1 posts
  • OFFLINE
  •  

Posted 26 November 2016 - 08:20 AM

Hello everyone!

So I made a custom PC about a month ago and I did not have a Product Key for Windows 7 for 30 days. My background then went black and said "This copy of windows is not genuine". I then tried to download a windows 7 installation and once I did found one, after the installation was finished, I had to restart my PC in order for the program to take effect. 

Then, those weird text were written on the screen and it appears everytime I start my PC. 

Loading DRMK V8.00

DRMK Version 8.00
COMMAND.COM Build 37 - Jul 28, 2008
DRMK KERNEL Build 15 - Aug 8, 2008
Copyright © 2006-2008 Dell Inc. All rights reserved.


C:\> (Saying Bad command or filename when I typed something)

I tried spamming F8, F12, F9 and F11 but nothing happens expect the ASRock Monitor options which are:

F2 or DEL to run UEFI setup
F6 for instant flash
F11 to boot menu
Tab to switch screen


I am stuck and can't seem to do anything or find something helpful on the internet.

Here are my PC Specs:

Please Help!



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,381 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:48 PM

Posted 26 November 2016 - 10:08 AM

You have tried to install a Dell Restore program...to a non-OEM system.  Such programs are designed to work properly only on the specific model system for which the manufacturer had devised.  That would be an illegal install and should not work properly.

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users