Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

[Solved] VMware Workstation Player 12.5.2 Menu Entry Not Appearing


  • Please log in to reply
No replies to this topic

Poll: Poll (1 member(s) have cast votes)

Have you experienced this issue?

  1. Voted Yes (1 votes [100.00%])

    Percentage of vote: 100.00%

  2. No (0 votes [0.00%])

    Percentage of vote: 0.00%

Did a solutoin posted here solve the issue for you?

  1. Voted Yes (1 votes [100.00%])

    Percentage of vote: 100.00%

  2. No (0 votes [0.00%])

    Percentage of vote: 0.00%

Vote Guests cannot vote

#1 Guest_hollowface_*

Guest_hollowface_*

  • Guests
  • OFFLINE
  •  

Posted 25 November 2016 - 02:22 AM

Issue:
VMware Workstation Player 12.5.2 menu entry appears in root account, but not in user account, despite seemingly having correct permissions.
 
Solution:
Re-applied permissions to the desktop entry file.
chmod u+rw,g+r,o+r /usr/share/applications/vmware-player.desktop
Additional Details:
I am running Debian 8.6.0 AMD64, and using LXDE.

Edited by Al1000, 04 February 2017 - 05:42 PM.
Moved from Linux & Unix


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users