Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Lost lowercase Z key


  • Please log in to reply
9 replies to this topic

#1 CainyG

CainyG

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:45 AM

Posted 24 November 2016 - 05:47 PM

This has me baffled. I just went to type a memo and couldn't type a lowercase Z.  I immediately switched keyboards and the error repeated. I can only type the uppercase Z by shift+Z. Cap lock on and hitting Z shows no results.  Anybody ever experience such a thing? I have no idea how to correct this and only hope it is an update error from last Win 10 upgrade.

 

abcdefghijklmnopqrstuvwxyZ

Dell Studio Desktop 540 with Windows 10

General   Windows Windows 10 Home (14393.rs1_release_inmarket.161102-0100)


Edited by CainyG, 24 November 2016 - 05:50 PM.


BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,310 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:45 AM

Posted 24 November 2016 - 05:51 PM

Does the onscreen keyboard also have the lower case "z" problem? I never ran into this before, especially when using a different keyboard.



#3 TsVk!

TsVk!

    penguin farmer


  • Members
  • 6,234 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Antipodes
  • Local time:01:45 AM

Posted 24 November 2016 - 06:19 PM

Maybe change your default font, see if the problem persists.

 

(it's just a maybe, throwing it out there)



#4 CainyG

CainyG
  • Topic Starter

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:45 AM

Posted 24 November 2016 - 06:54 PM

@JohnC_21 The on screen keyboard has the same error and @TsVk! I haven't been successful in changing the font in my pc yet I'll keep trying cause it could be a font registry error and that is a good idea to check it out.


Edited by CainyG, 24 November 2016 - 06:55 PM.


#5 JohnC_21

JohnC_21

  • Members
  • 24,310 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:45 AM

Posted 24 November 2016 - 07:20 PM

As an experiment press the Alt key and while holding the Alt key down type 90 with the numeric key pad. Release the Alt key after typing 90. This should give you an upper case Z. Alt + 122 will give a lower case z.


Edited by JohnC_21, 25 November 2016 - 09:41 AM.


#6 CainyG

CainyG
  • Topic Starter

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:45 AM

Posted 25 November 2016 - 01:14 AM

Alt + 122 does give me a lower case z<---see. It's a work around until I can find a better fix that returns it to normal. Thanks.



#7 JohnC_21

JohnC_21

  • Members
  • 24,310 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:45 AM

Posted 25 November 2016 - 08:15 AM

See if resetting your keyboard works.

 

http://www.thewindowsclub.com/reset-keyboard-settings-default-windows



#8 veesarts

veesarts

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:45 PM

Posted 26 November 2016 - 11:03 AM

did you resolved this? i have the same exact issue and cant find anything online



#9 CainyG

CainyG
  • Topic Starter

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:45 AM

Posted 01 December 2016 - 12:18 AM

Well, I found the lost z key error. i have a desktop clock program called skinny clock (version 1.17R2, copyright since 2004 by Tomas Koutny @ wwwdotrawosdotcom)which I have used for years with no problems. Apparently, during my recent typing of notes I hit the magic three letter combo that set its hot key option in settings (Hotkey to show) abd  set lowercase z as the culprit. To correct i went in to its settings and unchecked the option HOTKEY TO SHOW and lowercase z now functions. Thanks everyone for your input.



#10 TsVk!

TsVk!

    penguin farmer


  • Members
  • 6,234 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Antipodes
  • Local time:01:45 AM

Posted 01 December 2016 - 01:45 AM

Wow.. ok.

 

Thanks for letting us know. :)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users