Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

windows startup and programs run slowly and videos cannot be played correctly


  • Please log in to reply
4 replies to this topic

#1 Finn88

Finn88

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:38 PM

Posted 23 November 2016 - 11:40 AM

Hi there,

I´m having some real trouble with my computers since some days back. I started having problems after doing some changes in BIOS settings.

I tried to revert the changes but this only led to crashes. I think that I have a HDD problem but am not really sure about that.

I´ve made soem pictures of my BIOS settings and attach them to this post so that you can see for yourself if there are any problems in my settings.

I heard that I should reset IDE to AHSCI but this caused only crashes and made my computer unable to reboot past the black screen that appears shortly before the desktop is being started.

I also ran an antivirus scan and this as well as defragmentation of both discs and running chkdsk wasn´t of any avail. I also ran sfc/scannow but this didn´t fix my problems either.

Still I attach the sfc file and hope that anyone of you can read it and tell me if this is enough to identify the error.

The system specs are also attached.Attached File  Systemspecs.doc   44KB   0 downloads

 

Regards

 

FinnAttached File  sfcdetails.txt   127.84KB   0 downloadsAttached File  IMG_0264.JPG   131.54KB   0 downloadsAttached File  IMG_0265.JPG   137.25KB   0 downloadsAttached File  IMG_0266.JPG   133.18KB   0 downloadsAttached File  IMG_0267.JPG   144.39KB   0 downloadsAttached File  IMG_0268.JPG   134.51KB   0 downloadsAttached File  IMG_0269.JPG   126.24KB   0 downloadsAttached File  IMG_0270.JPG   132.9KB   0 downloadsAttached File  IMG_0271.JPG   137.88KB   0 downloads



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,435 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:38 AM

Posted 23 November 2016 - 03:56 PM

I deal with one computer at a time...basic problem-solving demands order, IMO.

 

Please download MiniToolBox  , save it to your desktop and run it.
 
Checkmark the following checkboxes:
  List last 10 Event Viewer log
  List Installed Programs
  List Users, Partitions and Memory size.
 
Click Go and paste the content into your next post.
 
Also...please Publish a Snapshot using Speccy taking care to post the link of the snapshot in your next post.

   Go to Piriform's website, and download the free version on the left.  Click Download from Piriform.com (the FileHippo link requires an extra click). Or if you want to use a portable version of Speccy (which doesn't require installation), click the builds page link and download the portable version. You will now be asked where you want to save the file. The best place to put it is the Desktop, as it will be easy to find later.

    After the file finishes downloading, you are ready to run Speccy. If you downloaded the installer, simply double-click on it and follow the prompts until installation is complete. If you downloaded the portable version, you will need to unzip it before use. Right-click the ZIP file and click Extract all. Click Next. Open up the extracted folder and double-click on Speccy.
 
     Once inside Speccy, it will look similar to this (with your computer's specifications, of course): p22004369.gif

     Now, at the top, click File > Publish Snapshot. You will see the following prompt:

p22004371.gif

     Click Yes > then Copy to Clipboard

p22004372.gif

Now, once you are back in the forum topic you are posting in, click the p22004370.gif button. Right-click in the empty space of the Reply box and click Paste. Then, click Add Reply below the Reply box.

 

Louis



#3 Finn88

Finn88
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:38 PM

Posted 23 November 2016 - 04:17 PM

Hi Louis,

Thank you for your reply!

Here´s the content of the MiniToolBox: MiniToolBox by Farbar  Version: 17-06-2016

Ran by Frank (administrator) on 23-11-2016 at 22:07:48
Running from "C:\Users\Frank\Desktop"
Microsoft Windows 7 Ultimate  Service Pack 1 (X64)
Model: G1.Sniper 2 Manufacturer: Gigabyte Technology Co., Ltd.
Boot Mode: Normal
***************************************************************************
 
========================= Event log errors: ===============================
 
Application errors:
==================
Error: (11/23/2016 09:58:13 PM) (Source: Application Error) (User: )
Description: Felet uppstod i programmet med namn: mbamservice.exe, version 3.2.21.0, tidsstämpel 0x56bd3616
, felet uppstod i modulen med namn: mbamservice.exe, version 3.2.21.0, tidsstämpel 0x56bd3616
Undantagskod: 0xc0000005
Felförskjutning: 0x000a6f01
Process-ID: 0x970
Programmets starttid: 0xmbamservice.exe0
Sökväg till program: mbamservice.exe1
Sökväg till modul: mbamservice.exe2
Rapport-ID: mbamservice.exe3
 
Error: (11/23/2016 09:31:03 PM) (Source: Application Error) (User: )
Description: Felet uppstod i programmet med namn: plugin-container.exe, version 49.0.2.6136, tidsstämpel 0x5807c043
, felet uppstod i modulen med namn: mozglue.dll, version 49.0.2.6136, tidsstämpel 0x5807b9a7
Undantagskod: 0x80000003
Felförskjutning: 0x0000e83e
Process-ID: 0x16ac
Programmets starttid: 0xplugin-container.exe0
Sökväg till program: plugin-container.exe1
Sökväg till modul: plugin-container.exe2
Rapport-ID: plugin-container.exe3
 
Error: (11/23/2016 09:11:34 PM) (Source: usbperf) (User: )
Description: Det gick inte att läsa värdet för First Counter-värdet under usbperf\Performance-nyckeln. Statuskoden returneras med data.
 
Error: (11/23/2016 07:27:56 PM) (Source: Application Error) (User: )
Description: Felet uppstod i programmet med namn: mbamservice.exe, version 3.2.21.0, tidsstämpel 0x56bd3616
, felet uppstod i modulen med namn: ntdll.dll, version 6.1.7601.23572, tidsstämpel 0x57fd02d3
Undantagskod: 0xc0000005
Felförskjutning: 0x0002e43e
Process-ID: 0xa9c
Programmets starttid: 0xmbamservice.exe0
Sökväg till program: mbamservice.exe1
Sökväg till modul: mbamservice.exe2
Rapport-ID: mbamservice.exe3
 
Error: (11/23/2016 01:37:49 PM) (Source: Application Error) (User: )
Description: Felet uppstod i programmet med namn: mbamservice.exe, version 3.2.21.0, tidsstämpel 0x56bd3616
, felet uppstod i modulen med namn: mbamservice.exe, version 3.2.21.0, tidsstämpel 0x56bd3616
Undantagskod: 0xc0000005
Felförskjutning: 0x00076afb
Process-ID: 0xa94
Programmets starttid: 0xmbamservice.exe0
Sökväg till program: mbamservice.exe1
Sökväg till modul: mbamservice.exe2
Rapport-ID: mbamservice.exe3
 
Error: (11/23/2016 12:46:18 AM) (Source: Application Error) (User: )
Description: Felet uppstod i programmet med namn: svchost.exe_SysMain, version 6.1.7600.16385, tidsstämpel 0x4a5bc3c1
, felet uppstod i modulen med namn: sysmain.dll, version 6.1.7601.18933, tidsstämpel 0x55a6a1d1
Undantagskod: 0xc0000005
Felförskjutning: 0x0000000000057dec
Process-ID: 0x810
Programmets starttid: 0xsvchost.exe_SysMain0
Sökväg till program: svchost.exe_SysMain1
Sökväg till modul: svchost.exe_SysMain2
Rapport-ID: svchost.exe_SysMain3
 
Error: (11/22/2016 09:00:02 PM) (Source: Steam Client Service) (User: )
Description: Error: Failed to add firewall exception for C:\Program Files (x86)\Steam\bin\steamwebhelper.exe
 
I hope that this is of some avail to you since some of the text is in Swedish since Swedish is my native language.
 
 
 
Best
 
Finn


#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,435 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:38 AM

Posted 23 November 2016 - 08:52 PM

Well...I don't read Swedish...and you did not follow the directions given...but it appears to me that you have installed programs from IObit and Wise on your system.  My suggestion would be to uninstall anything by either "developer" and keep such off the system.

 

You also have outdated versions of Java installed...such typically are presented by Java as increasing system vulnerability to malware...you might want to uninstall all versions and then install the most current only.

 

Why should I remove older versions of Java from my system - http://www.java.com/en/download/faq/remove_olderversions.xml.

 

http://smallbusiness.chron.com/install-language-pack-internet-explorer-41824.html

 

https://support.microsoft.com/en-us/kb/972813

 

Louis


Edited by hamluis, 23 November 2016 - 09:02 PM.


#5 Finn88

Finn88
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:38 PM

Posted 24 November 2016 - 04:11 PM

Hi,
I´ve now tried to fix my problem by using my Windows 7 install disc.
However the installation failed and I received the following error code: 0xC0000005
From what I´ve read elsewhere I could possibly solve this problem by formatting my volumes and merging them into one. My question is: Does formatting the volumes mean that I will lose all my files or will they remain untouched?
 
Looking forward to replies
 
Finn





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users