Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Logon Required Problem


  • Please log in to reply
1 reply to this topic

#1 Redback

Redback

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Location:Near Tunbridge Wells, Kent, UK
  • Local time:02:15 AM

Posted 25 August 2006 - 04:29 PM

Here's a strange one - well it seems strange to me. When returning to the PC after the screen saver has started it requires the users password. Now I know there is an option in Display Properties> Screen Saver to require this - but the box is not ticked. I also know that in the Power Options Properties>Advanced there is a tick box for "Prompt for Password when computer resumes from standby" - this too is not ticked. Any ideas?

BC AdBot (Login to Remove)

 


#2 Joshuacat

Joshuacat

    01001010 01000011


  • Members
  • 1,950 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ontario, Canada
  • Local time:10:15 PM

Posted 25 August 2006 - 05:58 PM

Redback:

Does it do it with all the screensavers installed? Is this particular screen saver a Windows screen saver, or is it from a third party? Is this on a home computer(not connected to a company network)? Is this a new issue, or has it been occuring for a while.
JC




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users