Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Code 45123 Could not establish a connection with activation server


  • Please log in to reply
18 replies to this topic

#1 HrcaA3000

HrcaA3000

  • Members
  • 64 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:50 PM

Posted 20 November 2016 - 08:58 AM

Hi,

Now in 2016 I have this activation error on Windows XP Professional SP3.
Code 45123 Could not establish a connection with activation server.I checked my internet connection and I can get Windows Updates without problem.
How can I fix this error?

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,124 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:50 AM

Posted 20 November 2016 - 09:08 AM

FWIW

 

Activation errors don't vary by Windows version, so the info posted for Server can also apply to XP.

 

Louis



#3 HrcaA3000

HrcaA3000
  • Topic Starter

  • Members
  • 64 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:50 PM

Posted 20 November 2016 - 05:29 PM

I reinstalled one more time now the error is 45080 online activation unavaible at this time. Also I noticed this in Support Center. I can access Google through Internet Explorer but Windows shows this in Support Center.

Attached File  IMG_20161120_232736.jpg   130.88KB   1 downloadsAttached File  IMG_20161120_232354.jpg   96.1KB   1 downloads


Edited by HrcaA3000, 20 November 2016 - 05:32 PM.


#4 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 6,912 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:04:50 PM

Posted 20 November 2016 - 05:38 PM

I think that IE8 is your problem here, apparently it does not connect to many HTTPS websites including Microsoft's !  See this thread -

 

http://www.bleepingcomputer.com/forums/t/631486/ie8-wont-display-microsoft-https-sites/

 

It seems your best bet is to install Firefox and try again.

 

Chris Cosgrove



#5 HrcaA3000

HrcaA3000
  • Topic Starter

  • Members
  • 64 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:50 PM

Posted 20 November 2016 - 05:50 PM

Again 45123 error. What should I do with Firefox I installed it.

#6 hamluis

hamluis

    Moderator


  • Moderator
  • 56,124 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:50 AM

Posted 20 November 2016 - 08:28 PM

I'm running Firefox with XP...I have no trouble accessing any MS website nor do I receive the error that you report.

 

Louis



#7 HrcaA3000

HrcaA3000
  • Topic Starter

  • Members
  • 64 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:50 PM

Posted 21 November 2016 - 01:38 PM

I don't think that Firefox will help. On the picture I sent, Windows says that it can't find internet connection. How can I fix that?

#8 hamluis

hamluis

    Moderator


  • Moderator
  • 56,124 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:50 AM

Posted 21 November 2016 - 01:50 PM

I'd interpret such message to indicate that my networking device is not functioning properly.

 

Please download MiniToolBox  , save it to your desktop and run it.
 
Checkmark the following checkboxes:
  List last 10 Event Viewer log
  List Installed Programs
  List Users, Partitions and Memory size.
 
Click Go and paste the content into your next post.
 
Also...please Publish a Snapshot using Speccy taking care to post the link of the snapshot in your next post.

   Go to Piriform's website, and download the free version on the left.  Click Download from Piriform.com (the FileHippo link requires an extra click). Or if you want to use a portable version of Speccy (which doesn't require installation), click the builds page link and download the portable version. You will now be asked where you want to save the file. The best place to put it is the Desktop, as it will be easy to find later.

    After the file finishes downloading, you are ready to run Speccy. If you downloaded the installer, simply double-click on it and follow the prompts until installation is complete. If you downloaded the portable version, you will need to unzip it before use. Right-click the ZIP file and click Extract all. Click Next. Open up the extracted folder and double-click on Speccy.
 
     Once inside Speccy, it will look similar to this (with your computer's specifications, of course): p22004369.gif

     Now, at the top, click File > Publish Snapshot. You will see the following prompt:

p22004371.gif

     Click Yes > then Copy to Clipboard

p22004372.gif

Now, once you are back in the forum topic you are posting in, click the p22004370.gif button. Right-click in the empty space of the Reply box and click Paste. Then, click Add Reply below the Reply box.

 

Louis



#9 HrcaA3000

HrcaA3000
  • Topic Starter

  • Members
  • 64 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:50 PM

Posted 21 November 2016 - 02:38 PM

http://speccy.piriform.com/results/Ug5IOwiaVjljGSuHSYBzgFA

 

 

MiniToolBox by Farbar  Version: 17-06-2016
Ran by Hrvoje (administrator) on 21-11-2016 at 20:37:26
Running from "C:\Documents and Settings\Hrvoje\My Documents\Downloads"
Microsoft Windows XP Professional Service Pack 3 (X86)
Model: A3L Manufacturer: ASUSTeK Computer Inc.

Boot Mode: Normal
***************************************************************************

========================= Event log errors: ===============================

Application errors:
==================

System errors:
=============
Error: (11/20/2016 11:51:29 PM) (Source: Service Control Manager) (User: )
Description: The crd service failed to start due to the following error:
%%1053 = The service did not respond to the start or control request in a timely fashion.


Error: (11/20/2016 11:51:29 PM) (Source: Service Control Manager) (User: )
Description: Timeout (30000 milliseconds) waiting for the crd service to connect.


Microsoft Office Sessions:
=========================

=========================== Installed Programs ============================
Mozilla Firefox 50.0 (x86 en-GB) (HKLM\...\Mozilla Firefox 50.0 (x86 en-GB)) (Version: 50.0 - Mozilla)
Mozilla Maintenance Service (HKLM\...\MozillaMaintenanceService) (Version: 50.0 - Mozilla)
MSN (HKLM\...\MSNINST) (Version:  - )
Speccy (HKLM\...\Speccy) (Version: 1.30 - Piriform)
TP-LINK TL-WN721N_TL-WN722N Driver (HKLM\...\{38A1E3ED-D913-41D2-9953-A93D5ACE3ADF}) (Version: 1.3.1 - TP-LINK)
WebFldrs XP (HKLM\...\{350C97B0-3D7C-4EE8-BAA9-00BCB3D54227}) (Version: 9.50.7523 - Microsoft Corporation) Hidden

========================= Memory info: ===================================
Percentage of memory in use: 53%
Total physical RAM: 990.8 MB
Available physical RAM: 463.51 MB
Total Virtual: 2389.33 MB
Available Virtual: 1924.35 MB

========================= Partitions: =====================================
1 Drive c: () (Fixed) (Total:37.25 GB) (Free:34.31 GB) NTFS

========================= Users: ========================================
User accounts for \\HRVOJE-ASUS

Administrator            Guest                    HelpAssistant            
Hrvoje                   SUPPORT_388945a0         


**** End of log ****


Edited by hamluis, 21 November 2016 - 03:35 PM.


#10 HrcaA3000

HrcaA3000
  • Topic Starter

  • Members
  • 64 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:50 PM

Posted 21 November 2016 - 03:34 PM

Hamluis, do you have any suggestions and do you see a problem in logs?



#11 hamluis

hamluis

    Moderator


  • Moderator
  • 56,124 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:50 AM

Posted 21 November 2016 - 03:37 PM

What I see....is a netbook or similar with an XP install dated yesterday...that has not/cannot activate.

 

I don't have any answers for that one.

 

Louis



#12 HrcaA3000

HrcaA3000
  • Topic Starter

  • Members
  • 64 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:50 PM

Posted 21 November 2016 - 03:40 PM

What I see....is a netbook or similar with an XP install dated yesterday...that has not/cannot activate.

 

I don't have any answers for that one.

 

Louis

 

Can you explain me what you mean by "XP install dated yesterday...that has not/cannot activate." I don't understand.



#13 hamluis

hamluis

    Moderator


  • Moderator
  • 56,124 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:50 AM

Posted 21 November 2016 - 04:10 PM

Activation on XP is nearly automatic, if one has Internet connectivity.  Your error message, as I interpret it, says that the activation mechanism cannot be implemented properly.

 

"Code 45123 Could not establish a connection with activation server" , it's impossible to misinterpret that, IMO.  The next logical option is telephonic activation, IMO.

 

Related Links

 

Louis



#14 HrcaA3000

HrcaA3000
  • Topic Starter

  • Members
  • 64 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:50 PM

Posted 21 November 2016 - 04:16 PM

OK, I can't do telephone activation it will cost me a huge amount of money (I know that activation is free, but telephone company (company that gives me telephone connection) has very huge prices for calling out of EU( I think that activation servers are in America, right?))).Now there is a new error 32777 Unable to establish a connection with Activation Server.


Edited by HrcaA3000, 21 November 2016 - 04:18 PM.


#15 JohnC_21

JohnC_21

  • Members
  • 24,301 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:50 AM

Posted 21 November 2016 - 04:20 PM

This is for Server 2003 but see if Method 3 works for you.

 

https://support.microsoft.com/en-us/kb/816897






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users