Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Video feed cuts out randomly until pc restart.


  • Please log in to reply
1 reply to this topic

#1 Whosa

Whosa

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:23 PM

Posted 19 November 2016 - 07:44 AM

Hey everyone, so I've got an issue where my video will randomly cut off, but i can continue to hear sounds on my computer. I am not sure if my computer is reading keystrokes or mouse clicks during this time, although i presume it is not because generally when it happens i try to alert my friends in VOIP and nobody hears me. It has only happened since I changed graphics cards, although im not sure its related or not as the issue did not occur at first. Im running out of options here...

 

My setup:

Windows 10 professional
Asus sabertooth x79 motherboard
Intel Core i7 4930k processor
Nvidia Titan X(pascal) GPU
Corsair HX850w PSU
G,SKILL 16GB @1600MHZ 4x4GB
Intel 530SSD 480GB (boot drive)
Intel 330SSD 120GB
WD Green 1TB HDD

 

Things I have attempted for troubleshooting purposes:

Memtest86. 2 passes over 4 and a half hours

3 different stress tests using 3Dmark for about an hour on my GPU

prime95 small FFT's for maximum heat for 4 hours.

Swapping the current PCIe 6 and 6+2 connectors for different ones.

Moving my card to the second PCI-E slot in my PC.

 

Things to take note of:

The crash seems random...Generally during games but today during mere internet browsing

My system is not overclocked.

Sound continues but my video is completely cut-off, so far the only fix has been to restart my pc.

 

 

 

My list of suspects goes in this order. PSU>GPU>Mobo. Mobo was my latest top suspect until the PCI-E switch proved to do nothing. I need help though, maybe experience if someone has had this issue before! Please assist. If anyone needs more information please just ask.



BC AdBot (Login to Remove)

 


#2 Whosa

Whosa
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:23 PM

Posted 22 November 2016 - 07:36 AM

Update: my PC shut itself off today while i was mid game and then instantly rebooted, im thinking it was PSU failure. Any second opinions? advice? PSU recommendations?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users