Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Microphone not responding to any audio Windows 10.


  • Please log in to reply
1 reply to this topic

#1 kev51773

kev51773

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:02:16 AM

Posted 18 November 2016 - 12:28 PM

Hi, I'm working on an Acer Aspire E1-570 Laptop running Windows 10. The client called because he couldn't get Skype working. On further investigation the mic isn't recognising any sound whatsoever.

The device show up correctly as working but no sound registers at all.

Here's what I've tried:

1) Adjust 'Levels' in recording devices.
2) Disable all effects
3) Try about 5 billion different versions of the realtek driver
4) Make sure windows 10 setting allow microphone sharing
5) Run windows recording device troubleshooter
6) Make sure correct device is default (not hidden, disabled etc)
7) Tried a known working external USB soundcard with exactly the same results.
8) Tested my microphones elsewhere to be sure they're working
9) Gave up, reinstalled windows 10 and then repeated steps 1-8 another million or so times on a clean install.

There doesn't seem to be any other issue, all event logs are error free etc etc.


Anyone got any crazy out of the box type ideas?
At this point if someone suggested that smothering it in peanut butter would help then I'd probably give it a try.

Edited by kev51773, 18 November 2016 - 12:31 PM.


BC AdBot (Login to Remove)

 


#2 Butterstick

Butterstick

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:mid-west, i think
  • Local time:02:16 AM

Posted 15 December 2016 - 02:48 PM

I had this exact issue not 3 days ago, using vent. It was a rootkit.fileless. MTGen. before I ran malware, I did everything short of re-installing windows. The answer wasn't easy to find, i kept thinking it was application conflicts.....3 days later- dying because My league of legends ( LoL ) team benched me for no-mic :( I went to the first place i should have : Microsoft forums. few hundred were discussing it and 80% of them -me included- had the rootkit. problem. Ran Malware Bytes and 1 hour of scanning later...poof.

 

The default settings in Malware Bytes will not scan rootkits...you have to select this prior to scan Settings>Detection and Protection. I do hope this helps.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users