Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Mozilla Support - Google Search Blocked: "Insecure Connections" Clock Reset Etc


  • Please log in to reply
3 replies to this topic

#1 vistanovice

vistanovice

  • Members
  • 66 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:46 AM

Posted 18 November 2016 - 10:55 AM

I'm not able to access any Mozilla or Google start pages as they are refusing to open. Message is Insecure Connection - Invalid Certificate with no exception allowed.

 

My Last Pass installation also will not accept my password.

 

System clock was reset. 

 

This occurred after frozen screen on start-up. I unplugged machine & pulled out the battery to workaround the frozen screen.

 

When I logged back on, screen wasn't frozen but applications & Control Panel all had to reload (not sure they did), screen appearance looks weird.

 

I ran Malwarebytes and no issues found.

 

When I ran Spybot Update, it said signatures were last updated 3927 days ago. This is a paid version of Spybot and has been problematic in running updates lately. (Maybe I should delete?) I'm running the update now and then will scan with Spybot.

 

This computer had problems in the past that were remedied here. I have Malwarebytes, Spybot, MCafee installed. This is networked to a newer laptop, which I'm using for this post. The newer laptop isn't experiencing these problems.

 

I hope someone can help with this as I can't log-in to any sites & have very limited use of the internet.

 

Thanks.

 



BC AdBot (Login to Remove)

 


#2 Abzyx

Abzyx

  • Members
  • 92 posts
  • OFFLINE
  •  
  • Local time:12:46 AM

Posted 18 November 2016 - 06:11 PM

Vista is no longer a good operating system for novices, if anyone. Perhaps you should get rid of it and just use your "newer laptop." If you intend to continue running Vista, then you will need to select different security software, because the last version of McAfee that supported Windows Vista was 14.0 R1 (https://service.mcafee.com/webcenter/portal/cp/home/articleview?articleId=TS100410) and the last version of Spybot was 24 (https://www.safer-networking.org/2015/spybot-2-5-compatibility/). If you have managed to install a newer version of either one, that might be your main problem. Be sure to use the McAfee removal tool before attempting to install an antivirus that supports Vista (and check the system requirements). Are these "Insecure Connection - Invalid Certificate" messages coming from McAfee, Spybot, or a browser? Any chance you could post a screenshot of the message? What version of Firefox are you using, and did you just recently install it? Of course the last five versions of Google Chrome do not support Vista, so you should not be using it. I also wonder if your Vista is fully updated, and more specifically whether update KB2763674 was installed. (If you have installed every Recommended update for Vista, then you should have KB2763674 from January 2013, assuming you are running SP2.) I don't know anything about LastPass, but Firefox just blocked me from downloading it, and there is probably a good reason for that.


Edited by Abzyx, 18 November 2016 - 06:14 PM.


#3 DaveJoBot

DaveJoBot

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:11:46 PM

Posted 18 December 2016 - 01:00 AM

its problem is incorrect CMOS battery config, meaning that the system battery a little coin cell is out of place that being said you should re-seat the battery or replace it 



#4 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 7,133 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:05:46 AM

Posted 18 December 2016 - 05:41 PM

System date and time being off and invalid certificates are all symptoms of a dead CMOS battery. If you re-set the time and date to the current values you may be able to use the computer and browse successfully but not on all computers. The only cure is replacement with a new one.

 

You don't give any details of your computer such as make and model - always a help - but you imply it is a laptop so your best bet to find out what is involved is to search on YouTube for 'Your make and model + CMOS battery' or 'Your make and model + teardown'. You will almost certainly find a video on how to do it.

 

Be warned that laptops vary dramatically in how easy this job is. It can range from 'easy - open a panel on the bottom' to very difficult.

 

Chris Cosgrove






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users