Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

windows 10 stops printing to my KYO 1300d printer-new direver doesn't help


  • Please log in to reply
12 replies to this topic

#1 44guy

44guy

  • Members
  • 165 posts
  • OFFLINE
  •  
  • Local time:04:45 PM

Posted 17 November 2016 - 09:09 PM

I have a sudden problem where my ASUS Laptop, with Windows 10, has developed connection problems with my Kyocera 1300D printer.

 

I have spent 4 hours tyring to fix this. I went to the Kyocera USA web sit e and downloaded an updated driver .

It started printing in the afternoon, but, when I arrived at the office in the morning, once again the laptop

was not communicating with the printer.

    I consulted my local computer guru. He suggested reinstalling the updated printer driver again.

   I went back to the Kyocera web site and go to speak to a tech rep.  He agreed we should install the updated driveer again, which I did, with his supervision, although I didn't really need that.

 

  Once again, the computer started printing for about a hour, I shut it down and went home, but when I returned to the office in the A.M. the computer was not communicating with the printer again!

 

Does anyone with  knowledge of Windows 10 quircks have any ideas for me.

I am beginning to think that the almost daily "upgrades" for Windows 10 are interfering with this driver.

What do you think and how can I solve this problem?

 

I must here send a  cry for H E L P !!!!1

 

44 guy



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,295 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:04:45 PM

Posted 17 November 2016 - 09:36 PM

I don't know if this will help but I would disable the ability of Windows 10 to update your drivers. Do this and then reinstall your printer driver to get it functioning again. 

 

http://www.howtogeek.com/223864/how-to-uninstall-and-block-updates-and-drivers-on-windows-10/   Look for the heading to disable driver updates

 

Windows 10 has a kind of hybrid shutdown where the computer enters a hibernation mode for a faster startup. Disable Fast Startup and see if that helps.

 

http://www.howtogeek.com/243901/the-pros-and-cons-of-windows-10s-fast-startup-mode/

 

When you say it loses a connection do you mean the printer goes offline and in Devices/Printers the printer is grayed out?


Edited by JohnC_21, 17 November 2016 - 09:36 PM.


#3 44guy

44guy
  • Topic Starter

  • Members
  • 165 posts
  • OFFLINE
  •  
  • Local time:04:45 PM

Posted 17 November 2016 - 09:57 PM

I don't know if this will help but I would disable the ability of Windows 10 to update your drivers. Do this and then reinstall your printer driver to get it functioning again. 

 

http://www.howtogeek.com/223864/how-to-uninstall-and-block-updates-and-drivers-on-windows-10/   Look for the heading to disable driver updates

 

Windows 10 has a kind of hybrid shutdown where the computer enters a hibernation mode for a faster startup. Disable Fast Startup and see if that helps.

 

http://www.howtogeek.com/243901/the-pros-and-cons-of-windows-10s-fast-startup-mode/

 

When you say it loses a connection do you mean the printer goes offline and in Devices/Printers the printer is grayed out?

 

In one instance, the printer icon in printers did indicate that the printer went offline.    I reinstalled the new driver again but it did not solve the problem.  I have had thisi laptop for about five years now and never before had any such problem.

 

I did disable any driver updates, but did not yet do so for Windows 10 and will try it.. 

 

I appreciate your suggestions and will try everything and report any results.44 Guy



#4 JohnC_21

JohnC_21

  • Members
  • 24,295 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:04:45 PM

Posted 17 November 2016 - 10:20 PM

If you see the printer as grayed out and offline don't reinstall the printer. In an admin account go to Devices and Printers. Right click the grayed out printer and select See What's Printing. In the open dialog window select Printer in the menu bar and uncheck Use Printer Offline.



#5 opera

opera

  • Members
  • 1,008 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:09:45 PM

Posted 18 November 2016 - 01:45 AM

Windows 10 has a nasty habit of selecting the last used printer as the default.

 

Go to settings..devices..printers and turn off  'Let Windows manage my printers'.



#6 44guy

44guy
  • Topic Starter

  • Members
  • 165 posts
  • OFFLINE
  •  
  • Local time:04:45 PM

Posted 18 November 2016 - 12:02 PM

Hi All my helpful members!  I tried all of your suggestions.

       I could not find the option about startup and disabling fast start up. Perhaps you can enlighten me how to get there.

 

      At the end of my rope on this, I finally was able to get a knowledgeable Kyocera tech guy named Greg.  He took remote control of my computer and went through a series of things. One of the things he did was to remove the other printer installations...which were indicated by

(2) and (3) after the printer name. This left just one.

 

     I asked whether it was the updated driver or the old one. He confirmed it was the updated one left on the computer.

    He must have spent at least a half hour on the phone with me.  He could not get the computer to recognize the printer.

 

    Finally, he asked about the printer cable.  I replied that I had disconnected the regular one and installed another cable known to be good but there was no difference.   He said, just bear with me and install the alternate cable again.  After I did that, the computer recognized the printer and is now printing!

 

   I cannot understand why this didn't happen when I first put on the alternate cable. I could find no difference using either cable.

 

  I have to conclude that he did something else which brought this conclusion. I did follow what he was doing, and much of it I had done before myself, except to remove the other drivers after I uploaded the new driver- twice.  He said sometimes this confuses things. I can't understand that, since you select one driver at a time, but I guess he proved correct.  I am positive that this "alternate cable" had not previous affect at all on this situation.

 

  While I am very grateful for his patience, I am blessed with previous electrical engineering education in my background and I like to understand the REASON for this episode of failure to recognize the printer, being convinced that the cable had nothing to do with it.

 

 If any of you can figure out the real REASON, let me know. I can't argue with success, but somehow I have the feeling that I will come into the office tomorrow and the computer will not recognize the printer again!

 

Bless you all - I love American Perseverance!    44guy



#7 JohnC_21

JohnC_21

  • Members
  • 24,295 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:04:45 PM

Posted 18 November 2016 - 12:09 PM

I linked to the steps to disable fast startup here. You access it through control panel power settings.

 

650x313xfast-startup-650x313.png.pagespe



#8 5N4K3

5N4K3

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:None of your damn business.
  • Local time:09:45 PM

Posted 19 November 2016 - 07:02 AM

Perhaps you had just put the cable in loosely the first time and when you put it in properly it began working like it should have done. Just a theory, but good job on getting the printer to work.



#9 44guy

44guy
  • Topic Starter

  • Members
  • 165 posts
  • OFFLINE
  •  
  • Local time:04:45 PM

Posted 19 November 2016 - 08:54 AM

I linked to the steps to disable fast startup here. You access it through control panel power settings.

 

650x313xfast-startup-650x313.png.pagespe



#10 44guy

44guy
  • Topic Starter

  • Members
  • 165 posts
  • OFFLINE
  •  
  • Local time:04:45 PM

Posted 19 November 2016 - 08:56 AM

 

I linked to the steps to disable fast startup here. You access it through control panel power settings.

 

650x313xfast-startup-650x313.png.pagespe

 

Thanks. I tried this  amd couldn't find it. It is suggested that perhaps my computer doesn'rt have this feature. But I will go into power settings again and look for it. Thank you.



#11 44guy

44guy
  • Topic Starter

  • Members
  • 165 posts
  • OFFLINE
  •  
  • Local time:04:45 PM

Posted 19 November 2016 - 09:01 AM

Perhaps you had just put the cable in loosely the first time and when you put it in properly it began working like it should have done. Just a theory, but good job on getting the printer to work.

Thank you for your input.  I am usually careful to make sure the connection to the USB is tight, but we can all screw up! It just seems perculier, as I instered that cable several and it never before solved the problem.  It remains one of the great questions on the eterma;;u  screwed up progams of Microsoft!

I'm headed for Apple Country one of these days and will bid Microsoft goodbye forever! Cheers!

 

p.s. Microsoft's CEO should be assigned to a special Hell where he spends eternity trying to do something on one of their computers!



#12 44guy

44guy
  • Topic Starter

  • Members
  • 165 posts
  • OFFLINE
  •  
  • Local time:04:45 PM

Posted 19 November 2016 - 09:15 AM

HI All, again!  Well I finally went into Power Options in the system section of Windows 10 and did find the

"fast start" language, but it wouldn't change.  I then clicked on the top of that section and up came the "choice" section

which, I guess, they preferred to keep hidden- Microsoft likes to play these games.

 

Anyway I shut off "fast start" and will keep it that way. Thank you for your advice.

44 guy



#13 JohnC_21

JohnC_21

  • Members
  • 24,295 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:04:45 PM

Posted 19 November 2016 - 09:16 AM

Sorry, I am not that familiar with Windows 10 because I refuse to install it.

 

See this guide. It should help. Under Option two you can download a .bat file to turn off fast startup.

 

http://www.tenforums.com/tutorials/4189-fast-startup-turn-off-windows-10-a.html






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users