Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem in Wireless camera after changing the operator password


  • Please log in to reply
1 reply to this topic

#1 zohard

zohard

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:16 AM

Posted 17 November 2016 - 01:50 PM

Hello Friends

 

 

I purchased "Webcam Wireless IP Camera dual-type HD"

I've installed the camera according the operating instructions, everything was fine and the camera was working properly also I had the ability to access the camera from anywhere using my smartphone.

 

Following an article I read that there are those who follow these cameras and can taking control from distance (somewhere in the world) then changing the position of camera in order to follow the happening inside room.

 

Therefore I decided to change the username and password (admin is the default), in order to make sure that no one knows this credential but accidentally I have changed the "Operator password" instead of Admin, (actually the operator credential was empty and by mistake I have change this as well), since I did that action there is no ability to get to the settings of the camera any more and getting an error of "You have no operation permission"

 

How do I solve this problem?

 

Best Regards

Zohar



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 22,592 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:16 AM

Posted 17 November 2016 - 02:23 PM

Is there a reset button anywhere on the camera. You may need to press it for up to 30 seconds or longer for a reset.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users