Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

System Restore failed, 0X80070005 error


  • Please log in to reply
No replies to this topic

#1 ramaflore

ramaflore

  • Members
  • 87 posts
  • OFFLINE
  •  
  • Local time:04:06 AM

Posted 16 November 2016 - 05:09 PM

I'm under Vista Business 32 bits.

 

I've just noticed that my System Restore failed. I got an error 0X80070005.

 

A few days ago, all was working great.

 

I clicked the System Volume Information, and I got an  'access denied'.

 

I tried to untick 'read' box but it doesn't work. When I check again, it still checked the 'read' box.

 

I also tried to turn off System Restore, reboot, then enable again but it failed.

 

PS: I never installed Norton on my laptop.

 

Need your support, thank you !


Edited by ramaflore, 17 November 2016 - 09:48 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users