Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

HDD Connected but Not Showing Connected.


  • Please log in to reply
9 replies to this topic

#1 est1984

est1984

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:15 AM

Posted 16 November 2016 - 02:00 PM

I'm having trouble with my HDD.
 
I must have disconnected it on purpose or the cable must have popped out as I was fiddling around inside the case.
 
Anyway when it came to recently trying to find the files I opened it up and connected it back up the disk did not show up as a drive under my computer.  I used disk manage, and i think i've clicked around and now I don't know if I've truly cocked this up beyond repair but here is a screenshot.  
 
my%20computer_zpsrc06oe89.png
 
diskmanage_zpswyffrkh2.png
 
I have a massive lightroom catalgoue on here I'd love to recover if you could possibly help.


BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 22,591 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:08:15 PM

Posted 16 November 2016 - 02:24 PM

Your disk has become RAW which means either the Partition table and or the MFT are corrupted. Did you have three partitions on this disk? 

 

You can try recovering the partition table with Partition Wizard. Download and run the Partition Recovery Wizard. Only do the Quick Scan for the full disk. Does it detect any partition. Highlight each partition it finds and double click each. Are your files listed. If they are post back a screen shot after the Quick Scan. Don't click Finish or Because of the size of the disk the scan will take some time.

 

How much data was on this drive? Is there enough space on your D drive should you need to recover the data with a different method vs Partition Wizard. i.e. is the Lightroom catalog smaller than your free space on D:?



#3 est1984

est1984
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:15 AM

Posted 16 November 2016 - 02:31 PM

Never had three partitions.  Just the one.  I'll run the Partition Recovery Wizard right now.  Thanks for the reply.



#4 est1984

est1984
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:15 AM

Posted 16 November 2016 - 02:41 PM

partitiontablefound_zpsec8fotcw.png



#5 est1984

est1984
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:15 AM

Posted 16 November 2016 - 02:44 PM

I probably had that much information on there, I think I moved stuff onto it so it makes sense.  

 

I have just about enough space on my D drive if I was to recover the data in a different method



#6 JohnC_21

JohnC_21

  • Members
  • 22,591 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:08:15 PM

Posted 16 November 2016 - 02:50 PM

If you double click the check marked partition do you see your files?



#7 est1984

est1984
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:15 AM

Posted 16 November 2016 - 02:51 PM

Oh yes!



#8 JohnC_21

JohnC_21

  • Members
  • 22,591 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:08:15 PM

Posted 16 November 2016 - 02:55 PM

Make sure you see all your files. If yes then click the Finish button. At the next window click the Apply button. You should now have a repaired drive if everything goes okay.


Edited by JohnC_21, 16 November 2016 - 02:55 PM.


#9 est1984

est1984
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:15 AM

Posted 16 November 2016 - 03:03 PM

I don't get a button to click apply once i click on finish. it just goes back to the normal screen where it has all the wizards

 

startscreen_zpsa2z4expd.png



#10 JohnC_21

JohnC_21

  • Members
  • 22,591 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:08:15 PM

Posted 16 November 2016 - 03:04 PM

Sorry, not a button but in your image on the upper left is the Apply check mark. Click it.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users