Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

trying to restore swm files


  • Please log in to reply
18 replies to this topic

#1 shyjan

shyjan

  • Members
  • 137 posts
  • OFFLINE
  •  
  • Location:boston
  • Local time:12:52 PM

Posted 16 November 2016 - 11:41 AM

trying to restore swm files from an external hard drive from an old computer...not sure what version windows OS.

the MS website says go to restore and they are backwards compatable.

I put them on my win 10 laptop and the restore function says it does not see any backup files when I point it to the folder the swm files are in. I downloaded unpacker program which did unpack them but now I have files named, 0001, 0002, 0003 etc.

So I cannot open them. 

I just want to restore the picture files from the backup....Help!

Jan



BC AdBot (Login to Remove)

 


#2 SleepyDude

SleepyDude

  • Malware Response Team
  • 2,968 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Portugal
  • Local time:06:52 PM

Posted 17 November 2016 - 05:04 AM

Hi,

 

Can you post an image showing the folder containing the original swm files?


• Please do not PM me asking for support. Post on the forums instead it will increases the chances of getting help for your problem by one of us.
• Posts in the Malware section that are not replied to within 4 days will be closed. PM me or a moderator to reactivate.
• Please post your final results, good or bad. We like to know! Thank you!

 
Proud graduate of GeekU and member of UNITE
___
Rui

 
 


#3 shyjan

shyjan
  • Topic Starter

  • Members
  • 137 posts
  • OFFLINE
  •  
  • Location:boston
  • Local time:12:52 PM

Posted 18 November 2016 - 08:29 AM

  seems like I cant do a screen shot it wont cut and paste and the picture popup wants a url does not take my...... screenshotswmfile.jpg



#4 SleepyDude

SleepyDude

  • Malware Response Team
  • 2,968 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Portugal
  • Local time:06:52 PM

Posted 18 November 2016 - 09:19 AM

If I'm not mistaken you can click the More Reply Options and attach the image or use some picture hosting service like http://tinypic.com/ to get an URL.


• Please do not PM me asking for support. Post on the forums instead it will increases the chances of getting help for your problem by one of us.
• Posts in the Malware section that are not replied to within 4 days will be closed. PM me or a moderator to reactivate.
• Please post your final results, good or bad. We like to know! Thank you!

 
Proud graduate of GeekU and member of UNITE
___
Rui

 
 


#5 shyjan

shyjan
  • Topic Starter

  • Members
  • 137 posts
  • OFFLINE
  •  
  • Location:boston
  • Local time:12:52 PM

Posted 18 November 2016 - 09:42 AM

no still doesnt work

 

files are:

 

_HPUCRM.flg

bootmgr

bootmgr.efi

info.dat

install.swm

install3.swm

and on to install39.swm

RP.ini

 

 

 

 



#6 SleepyDude

SleepyDude

  • Malware Response Team
  • 2,968 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Portugal
  • Local time:06:52 PM

Posted 18 November 2016 - 11:33 AM

There is no install2.swm?


• Please do not PM me asking for support. Post on the forums instead it will increases the chances of getting help for your problem by one of us.
• Posts in the Malware section that are not replied to within 4 days will be closed. PM me or a moderator to reactivate.
• Please post your final results, good or bad. We like to know! Thank you!

 
Proud graduate of GeekU and member of UNITE
___
Rui

 
 


#7 shyjan

shyjan
  • Topic Starter

  • Members
  • 137 posts
  • OFFLINE
  •  
  • Location:boston
  • Local time:12:52 PM

Posted 21 November 2016 - 11:01 AM

yes there is  that is a typo



#8 SleepyDude

SleepyDude

  • Malware Response Team
  • 2,968 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Portugal
  • Local time:06:52 PM

Posted 21 November 2016 - 01:31 PM

Hi,

 

If the *.swm files are from a splited wim file in Microsoft format you can join them by following the instructions on the video

 

The VDISM tool is free and can be downloaded from https://sourceforge.net/projects/vdism/files/

 

The exported wim file can be mounted using VDISM to copy/change files inside.


• Please do not PM me asking for support. Post on the forums instead it will increases the chances of getting help for your problem by one of us.
• Posts in the Malware section that are not replied to within 4 days will be closed. PM me or a moderator to reactivate.
• Please post your final results, good or bad. We like to know! Thank you!

 
Proud graduate of GeekU and member of UNITE
___
Rui

 
 


#9 shyjan

shyjan
  • Topic Starter

  • Members
  • 137 posts
  • OFFLINE
  •  
  • Location:boston
  • Local time:12:52 PM

Posted 22 November 2016 - 11:30 AM

OK thanks I will try it

 

I did use unpacker and got what looks like binary files labeled 001, 002, etc.

thanks 



#10 SleepyDude

SleepyDude

  • Malware Response Team
  • 2,968 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Portugal
  • Local time:06:52 PM

Posted 22 November 2016 - 03:52 PM

I did use unpacker and got what looks like binary files labeled 001, 002, etc.

 

If the swm files are in fact a splited wim file that doesn't seem a good extraction...


• Please do not PM me asking for support. Post on the forums instead it will increases the chances of getting help for your problem by one of us.
• Posts in the Malware section that are not replied to within 4 days will be closed. PM me or a moderator to reactivate.
• Please post your final results, good or bad. We like to know! Thank you!

 
Proud graduate of GeekU and member of UNITE
___
Rui

 
 


#11 shyjan

shyjan
  • Topic Starter

  • Members
  • 137 posts
  • OFFLINE
  •  
  • Location:boston
  • Local time:12:52 PM

Posted 26 November 2016 - 08:01 AM

I used it but did not get the user directory or any user files. Did I do something wrong? The version is a little different from the video.

 I got .....

 

inetpub

perflogs

program files

program files  x86

program data



#12 shyjan

shyjan
  • Topic Starter

  • Members
  • 137 posts
  • OFFLINE
  •  
  • Location:boston
  • Local time:12:52 PM

Posted 27 November 2016 - 02:09 AM

i did a show hidden files and now i see the directories  user and windows.

when i click on users i get an error that says location not available 

the file cannot be accessed by the system



#13 SleepyDude

SleepyDude

  • Malware Response Team
  • 2,968 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Portugal
  • Local time:06:52 PM

Posted 27 November 2016 - 04:14 PM

What do you want to recovery from the image?


• Please do not PM me asking for support. Post on the forums instead it will increases the chances of getting help for your problem by one of us.
• Posts in the Malware section that are not replied to within 4 days will be closed. PM me or a moderator to reactivate.
• Please post your final results, good or bad. We like to know! Thank you!

 
Proud graduate of GeekU and member of UNITE
___
Rui

 
 


#14 shyjan

shyjan
  • Topic Starter

  • Members
  • 137 posts
  • OFFLINE
  •  
  • Location:boston
  • Local time:12:52 PM

Posted 28 November 2016 - 06:48 AM

pictures from the user directory.

I can get into the other directories no problem.

I tried changing security on it to add my name and tried to move the user directory it will not allow me to do anything with it.



#15 SleepyDude

SleepyDude

  • Malware Response Team
  • 2,968 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Portugal
  • Local time:06:52 PM

Posted 28 November 2016 - 08:53 AM

The swm files contain the backup image created by the manufacture with the Operating System all the drivers and programs installed the first time the machine start after purchasing, this image will not contain nothing that belongs to the user.


• Please do not PM me asking for support. Post on the forums instead it will increases the chances of getting help for your problem by one of us.
• Posts in the Malware section that are not replied to within 4 days will be closed. PM me or a moderator to reactivate.
• Please post your final results, good or bad. We like to know! Thank you!

 
Proud graduate of GeekU and member of UNITE
___
Rui

 
 





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users