Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Updates immediately fail error code: 80240016


  • Please log in to reply
No replies to this topic

#1 Sylveon Fetish

Sylveon Fetish

  • Members
  • 395 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:11 AM

Posted 12 November 2016 - 10:53 AM

I am unable to install updates on a Windows 7 Shuttle PC. There has not been a successful update since I first installed Windows 7 on the machine. The machine originally had Windows Vista on it. I Gparted, wiped the machine, and installed a clean Windows 7 onto the machine. Five months later, still unable to get a single update installed. I have had a wide variety of error messages in the five months including Windows was unable to check for updates automatically error 8007000e to the most recent 80240016. It says "Windows updates were installed: Never" and the last check for updates was 11/11/16. I left the computer run for an entire week as of today with the VGA Cable unplugged in hopes that it would be restarted for updates, which means that it took Windows an entire 6 days to even check for updates. The computer was not restarted and when I tell Windows to install the 976 MB of updates, immediately when I click "install updates" it failed as soon as I clicked "install updates" Trusted Installer says it is occupying more than 2GB of ram but the number does not change at all and is using 0% CPU. It seems that Trusted Installer is hung. If I end process on Trusted Installer, I get a "Operation could not be completed. Access is denied"

 

Does anybody know what the problem could be?



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users