Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows On Multiple Hard Drives


  • Please log in to reply
1 reply to this topic

#1 brightshininglights

brightshininglights

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:09:24 PM

Posted 24 August 2006 - 04:20 PM

i recently upgraded my comp and have several hard drives from different comps, and they all have windows on them. my new one that i just bought is a 320 gb and has a new copy of xp. my brother's old hd is a 60 gb, and it has windows me (arggghh!), and its the one that i usually have hooked up with my 320. it works with my new one just fine. the problem is with my old 40 gb, which has a pirated version of windows that i did not activate during the designated amount of time, so it now demands an activation code that i have no access to. when i hook it up with my 320, it goes to the pirated version of windows even though it is set as slave, and i can't go anywhere. i know that the logical thing to do in this situation would be to wipe the hd, but i have a bunch of music on that hd that i have nowhere else. using a crack doesn't work, because i have to have the hd connected in order to place it, and whenever it connects i get stuck. is my music doomed? suggestions please.

BC AdBot (Login to Remove)

 


#2 Albert Frankenstein

Albert Frankenstein

  • Members
  • 2,707 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan, USA
  • Local time:12:24 AM

Posted 25 August 2006 - 12:24 PM

When you install your 'pirated' hard drive as a slave you may also have to change the booting order in the BIOS so it boots from your 320. And I am not talking about CD drive first, Hard Drive second. But rather there is another setting in the BIOS regarding Hard Drive booting order. This is for computers with multiple hard drives installed, so the computer knows which hard drive to boot from first.
ALBERT FRANKENSTEIN
I'M SO SMART IT'S SCARY!


Currently home chillin' with the fam and my two dogs!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users