Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

no internet after adwcleaner


  • Please log in to reply
3 replies to this topic

#1 mark9009

mark9009

  • Members
  • 2 posts
  • OFFLINE
  •  

Posted 08 November 2016 - 05:13 PM

After scanning with adwcleaner internet no longer connects to the Internet if I ping google answers, if I use a proxy you connect if I put the dns and control the proxy settings that are disabled do not connect do not understand how to solve.



BC AdBot (Login to Remove)

 


#2 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:03:14 PM

Posted 08 November 2016 - 05:48 PM

look for a system restore point before you made the changes.  Google restore point [your OS] for more info



#3 mark9009

mark9009
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  

Posted 09 November 2016 - 04:13 AM

 
I have no restore points it was one of the first thing I checked ç_ç


#4 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:03:14 PM

Posted 09 November 2016 - 11:04 AM

That sounds like a malware infection.  Might want to visit our malware forum

 

http://www.bleepingcomputer.com/forums/f/22/virus-trojan-spyware-and-malware-removal-logs/






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users