Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

What is this symbol ?


  • Please log in to reply
2 replies to this topic

#1 TNF

TNF

  • Members
  • 103 posts
  • OFFLINE
  •  
  • Local time:09:20 AM

Posted 07 November 2016 - 05:57 PM

Hi guys, have run into a new problem with my gaming PC.

I recently installed a new GPU and everything has worked fine for a couple months.

Then I turned my computer off for a couple straight days, and when I turned it back on I keep getting this...

 

I enter Battlefield 4, and get a crazy lag, stutter, not sure what it is. 

I noticed this symbol on the load screen, and it is flashing (abnormal).

Usually it's just solid.

 

Does anyone happen to know what this means?  

Or maybe it's just a result of the lag.

 

The lag carries over to single player games also (Far Cry), so I doubt it's my internet connection.

 

I'm concerned that it is the new GPU, but then often times a restart will fix it.

 

Any advice?   Thanks !

 

wrxcp3.jpg

 

Specs:

 

CPU:   AMD FX8350 Black 

MB:  Gigabyte GA-970A-UD3P
OS:  Win 7 Ultimate/64 bit 
GPU:  ASUS GTX 1060 OC Dual-Fan 6GB
Mem:  16 GB ram
SSD:  240 GB Intel SSD
 
 
 



BC AdBot (Login to Remove)

 


#2 Xoctane

Xoctane

  • Members
  • 114 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:20 PM

Posted 08 November 2016 - 10:12 AM

This is the symbol that indicates the active operation of Nvidia Shadowplay, a feature of your GeForce graphics card that enables recording gameplay with close to zero performance impact. I use it all the time with no performance issues at all. It also shouldn't blink.

 

To turn it on or off, tweak it, and see other features that come with your graphics card, press ALT + Z. The leftmost square, labeled "Instant Replay", is the one you're interested in.

 

I guess try to turn it off, see if the problem persists.



#3 TNF

TNF
  • Topic Starter

  • Members
  • 103 posts
  • OFFLINE
  •  
  • Local time:09:20 AM

Posted 08 November 2016 - 06:45 PM

This is the symbol that indicates the active operation of Nvidia Shadowplay, a feature of your GeForce graphics card that enables recording gameplay with close to zero performance impact. I use it all the time with no performance issues at all. It also shouldn't blink.

 

To turn it on or off, tweak it, and see other features that come with your graphics card, press ALT + Z. The leftmost square, labeled "Instant Replay", is the one you're interested in.

 

I guess try to turn it off, see if the problem persists.

 

Thank you.  I had no idea what that was.   It's my first Nvidia card.. and only had it a couple months.  I guess I only noticed that symbol because it was flashing.

I just wasn't sure if it was indicating something to me, that I was unaware of...but as you explained, probably not.

 

I'm not sure what this lag is, but if I reboot, it's gone... let my PC sit a day, and it's there. 

It's frustrating because I upgraded my CPU and GPU at the same time.. trying to get rid of a different in-game lag I was having.

This one though... it's a new type to me... and it's serious.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users