Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

H4N Zoom Stopped Recording


  • Please log in to reply
5 replies to this topic

#1 candersongt

candersongt

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:06:07 PM

Posted 07 November 2016 - 04:30 PM

Hi Everyone,

 

I setup my H4N Zoom recorder to record audio while I stream on Twitch.tv... came back from vacation and all of a sudden I am unable to have any sound come through to my PC from this microphone, even though the levels are moving up and down when I make noises.  I have tried to unplugging the device and plugging/installing it back multiple times.. the PC recognizes the device but will not recognize when I speak into it.

 

H4N Zoom is connected VIA USB. 

 

 

Here are specs of my PC:

 

 

iBuyPower PC

Intel Core i-7 6700 CPU @ 3.40 GHz 

8 GB Memory

64-bit OS, Windows 10

 

Thanks!


Edited by candersongt, 07 November 2016 - 05:23 PM.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,415 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:07 PM

Posted 08 November 2016 - 10:13 AM

Have you checked the volume controls for the sound function in Windows?

 

http://www.groovypost.com/howto/manage-audio-devices-in-windows-10/

 

Louis



#3 candersongt

candersongt
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:06:07 PM

Posted 09 November 2016 - 02:14 PM

Hi Louis,

 

I have opened the volume controls and looked at playback devices... I am getting recording via my webcam audio, but nothing from my plugged in Zoom recorder (even though it is showing on the actual recorder that it is picking up audio).

 

Thanks,

 

Christian



#4 candersongt

candersongt
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:06:07 PM

Posted 10 November 2016 - 04:42 PM

Thoughts anyone? :) 



#5 candersongt

candersongt
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:06:07 PM

Posted 11 November 2016 - 02:12 PM

Finally figured it out folks!  Through troubleshooting, my recorder was working, the cable was working, and computer had no issues.  What I had realized after a while was that I was actually recording in a different frequency than my computer was receiving... got them synced up and we are good to go!  

 

You guys can close this if you want.  Thanks for helping!:)

 

-christian 



#6 hamluis

hamluis

    Moderator


  • Moderator
  • 56,415 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:07 PM

Posted 12 November 2016 - 09:37 AM

Glad you resolved it, thanks for sharing your solution.

 

Happy computing :).

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users