Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot Access Some Websites Or Router Config


  • Please log in to reply
1 reply to this topic

#1 steveh32

steveh32

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:52 AM

Posted 24 August 2006 - 11:37 AM

A few days ago I found I could not open any pages on some web sites at all (there were no changes to my set up that I can recollect).

I can access many web sites including secure ones, but others not at all. In the past i have used these web sites without any problems.

I can also not access my router configuration via my browsers. Although it pings ok.

The error displayed on IE I for the web sites is "Cannot find server or DNS Error"

The same problem (that is for same unopenable web sites) occurs with both Internet Explorer & Firefox.
this applies to using in the browser address bar both the domain (e.g www.yell.com) & the IP address.
I cannot ping these sites - most state "request timed out", but one "could not find host".

Running windows XP, (SP2) IE6; Trend Internet security 2005 (have tried with network firewall turned off); Windows firewall is off. Have run Trend antivirus scan & Spybot & EWIDO.

I have cleared IE cache, run flushdns & reset Winsock on XP using "netsh winsock reset catalog"

I have both wireless & ethernet connection to the router - makes no difference to the problem.

I also used system restore to back to several days before i first noticed the problem.


I am now at a loss about what to do - can anyone help?

Thanks
Steve

BC AdBot (Login to Remove)

 


#2 FifeFlyer

FifeFlyer

  • Members
  • 101 posts
  • OFFLINE
  •  
  • Location:North of Hadrians Wall.
  • Local time:08:52 AM

Posted 24 August 2006 - 02:26 PM

Hi steveh32 , networking and routers are not my strong point so I'm treading carefully here , but , i had a similar problem a few weeks ago , struggling to open pages and unable to access my router configuration.
I solved it by resetting my router ( pressing the button on the back ) and then re-booting my PC. It meant i had to reset all my router settings again , or to be honest my laddie did , but it cured my problem. Might be worth a try.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users