Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Explorer.exe Crashing Every Few Seconds


  • Please log in to reply
No replies to this topic

#1 Cianyx

Cianyx

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:03:16 PM

Posted 06 November 2016 - 08:59 PM

Hello, 

 

About three days ago, my explorer.exe started crashing every few seconds, leaving me basically unable to do anything. Restarting didn't help, as upon logging in and explorer.exe loading for the first time, it would resume crashing and restarting. A Clean Boot didn't solve the problem either, it had the same issue. I ran SFC.exe the next day in Safe Mode and it found nothing. I ended up doing a System Restore, which "fixed" the problem. I ran a malware scan and it removed a few things, but today, after no issues with it, I tried opening a photo with the default Photos app and explorer.exe started crashing again, so clearly, whatever is causing it to fail hasn't been fixed... I'd appreciate some help with finding and fixing my issue because I'm not sure what else to do.

 

Edit: 

Well...The problem seems to be fixed...for now. I ended up uninstalling one of the more recent automatic driver updates from windows. I was unable to find a proper description of what exactly the update changed, but its ID was KB3197954 from October 27th. I've also turned off automatic driver updates to prevent windows from reinstalling it. Of course, I'll be back if the problem returns lol.


Edited by Cianyx, 06 November 2016 - 11:48 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users