Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer not posting, no beeps, no lights, etc.


  • Please log in to reply
2 replies to this topic

#1 ericx222

ericx222

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:54 AM

Posted 03 November 2016 - 03:33 PM

My computer is an Emachines et1331g-03w. 

 

Issues are:

-Power button turns computer on, but does not turn the computer off (when held for a long time).

=When holding the power button down, my fan starts spinning at rapid speed and does not cease until the computer is turned off.

-Sometimes when I plug in the power cord during troubleshooting, the computer turns on without requiring the power on button.

=There is no beeping.

- No posting.

= Monitor acts as if the computer is off (recognizes that it's connected, but stays in idle/standby/whatever mode, the same as if my computer was actually turned off.)

- No lights ever come on, however when I first power on the computer, if my mouse is plugged in, the mouse light flashes 1 time briefly.

 

Hopefully I didn't forget any issues.

 

Prior to the issues:

-My computer had constant freezes with weird graphical glitches.  I believe (though cannot be certain) that it was due to installing Shogun: Total War, a 16 bit game, on my 64 bit windows 7 os.  I believe this because someone mentioned they had a similar issue of computer freezing due to installing such an old game. 

=My computer's time changes all the time, though the bios time remains normal.

-Sometimes (often), when powering on my computer, I would get (I think, but cannot be certain) 3 rapid beeps and then my computer would have some error, asking me to press F1 to start with default values or whatever (Sorry, my memory sucks).

=Most recently, I decided to reformat my computer without deleting files, to factory settings in an attempt to fix the graphical freezes as they started occurring frequently.  However, my computer froze during the reformat process, and upon restarting my computer, the boot manager or whatever appeared and said that there was no boot file or something.

 

The most recent issue, prompted me to remove my hard drive, in an attempt to attach it to an external hard drive, transfer the files to a laptop, reformat the hard drive afterwards, reinstall windows, and continue using that pc.  Then I noticed how incredibly dusty this computer is, it was disgusting, like running a fan in a dusty shed for years lol.  So I pulled out some cords carefully, disconnected the fan (heat sink).  cleaned it off, cleaned the inside of the tower and the parts (admittedly not thoroughly, this still some dust bunnies there).  However, I had no idea how to place the fan back inside it's place and bent a few of the metal pins inside (in my ignorance, I'm curious as to if this may be my problem now).  I bent the pins back into place to the best of my ability using a thin blade, and my eyes looking down the pins like a tunnel to see for any that may be bent.  I then figured out how to put the fan back into place and snapped it into position using the lever attached to it.

 

Something I also noticed.  I'm not sure if it's something spilled that stained, or a burn mark, but there's some dark caramel color (I've probably dropped soda at some point or another to be honest, though also looks like it could be plastic) on the northbridge.

 

The troubleshooting I've attempted thus far:

 

-Removing 1 item at a time and powering on.

-Removing the cmos battery (both with and without power draining via holding down the power button).  One note on this is something about removing a pin from 1 location and placed into another.  But I could not find any pin to do that, and I looked.  Though perhaps I'm blind, you have my computer listed above, so if there's an image online of the inside and you find one, I'll slap myself lol.

=Removing all detachable cords from the motherboard (including the fan again, and the ram).  Then plugging in only the giant one, and the 4 pin one and turning on the power (both with and without the cmos battery inserted), but still no beeps.  I also drain the power via the power button for this.

 

I think that's it.  Though I've tried them each multiple times.

 

I've accepted the fact that I might just take my ram chips and hard drive, and scrap the rest of the computer since it's entirely default components.  The ram and hard drive are also default, but I know those still work at least.  My current theories are that I messed up the fan by bending the pins, motherboard doesn't work any longer, and that's pretty much my only theories lol.

 

Any help?  I've tried googling these symptoms for 2 days now, reading every forum and reply I could find on google.  Majority of them involved the cmos battery idea, and replacing the power supply to see if that's the cause (I can't do that, financial issues at the moment).

 

 

 

 

 



BC AdBot (Login to Remove)

 


#2 mjd420nova

mjd420nova

  • Members
  • 1,799 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:54 PM

Posted 04 November 2016 - 08:17 PM

It sounds like the power supply has failed.  That would be my first step.  Far too many strange in unrelated faults.  CMOS would the second guess.



#3 richcbro

richcbro

  • Members
  • 375 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:54 AM

Posted 18 November 2016 - 08:47 AM

The power supply could have failed. First replace the power supply and see the result. Make sure you get a PSU at least 80+ efficiency and can supply enough power to your PC, avoid low quality and cheap PSU as they can be headache. Some good PSU manufacturer includes Seasonic, Thermaltake, Corsair etc.

 

If it still fail to boot up then the motherboard may be faulty or the BIOS is corrupted. In this case you will need a new motherboard, make sure it is compatible with the processor.


CPU: Intel i7-8700K 5.3 GHz ------ RAM: 32GB TridentZ 3600 MHz CL16 ----- Motherboard: Asus ROG Maximus X Formula ----- GPU: Zotac GTX 1080 Ti Amp! Extreme ----- Storage: Samsung 960 Pro 1TB -- Samsung 850 Pro 2TB x4





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users