Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help With Windows


  • Please log in to reply
1 reply to this topic

#1 Meepos

Meepos

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:06:31 PM

Posted 03 November 2016 - 12:25 AM

OS: Windows 10

 

I recently bumped into a piece of malware because I'm dumb, so as people do, I went to the internet. It should be noted that I did not put my computer into safe mode like said in the tutorial I was reading (I'm stupid). I downloaded a few anti-malware applications and after I used "Hitman Pro", I reset my computer to finish the process. I used some other anti-malware in tandem like Malwarebytes ADWCleaner, TDDSKiller, and RKill with this one so I could reset in one swoop (which is definitely a bad idea now that I think of it). When I restarted my computer, I came across a black screen when it was booting which said something about Hitman Pro failing. I hard reset my computer and it seemed to boot up fine (except that it took a bit longer to boot than usual). My log-in times also took longer than usual and when it finally loaded, it said the message in the bottom right corner "Failed to connect to a windows service. Windows couldn't connect to the SENS service". I tried to access the internet to troubleshoot because the long boot times and the earlier boot up message were making me suspicious to find that the wi-fi icon in the bottom right hand corner was gone! I went to settings>network to find that there was no wireless selection. I tried to go to the control panel to solve this issue but it froze my computer for 10 seconds with a blank panel and then started to incessantly flash the X button in the top right corner without actually exiting that tab. After a while, my computer just gave me a message that it was going to reset because windows encountered a problem. It rebooted (Again with the lengthier loading times for boot and login). At this point I decided that I would completely reset my computer because I was getting fed up and was already planning to do so around this time. I went to setting>update and security to find that the button "update and security" was unresponsive. I tested a few of the other buttons in settings and they seemed to work fine. I then typed in reset in the search bar and clicked reset windows. I went through the reset windows completely process and when it was preparing, it said windows encountered a problem and would not reset the computer. It restarted and I did the exact same process again but keep personal files in the reset and the exact same problem occurred. I was wondering if there was any way to reset my laptop completely without going through this process or if there was a way that I could fix windows.

 

Slightly urgent. Any help would be appreciated.

 

thanks,

 

Meepos


Edited by Meepos, 03 November 2016 - 12:29 AM.


BC AdBot (Login to Remove)

 


#2 TsVk!

TsVk!

    penguin farmer


  • Members
  • 6,238 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Antipodes
  • Local time:12:31 PM

Posted 03 November 2016 - 01:13 AM

Follow method 3 on this page.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users