Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot boot from cd/dvd drive Windows 8.1


  • Please log in to reply
3 replies to this topic

#1 Janie

Janie

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:06:16 PM

Posted 02 November 2016 - 12:38 PM

Hello, I have a Toshiba laptop (Satellite C55-B5270) running Windows 8.1 and cannot boot from the CD/DVD drive.  The 8.1 is OEM. I have disabled Secure Boot and changed the boot order to this drive.  The CD is recognized by Windows 8.1 and I can read all the files on it.  However, when I load the CD and start the laptop, it goes into Win 8.1 instead of using the boot CD.  I have verified that the changes to UEFI were made and saved.  1st boot is the CD/DVD drive.  Secure Boot is disabled.

 

Also, I have used this CD on my Windows 7 laptop and, after changing the boot order, I was able to boot from the CD and run a utility program.  The creators of the CD stated that it had been tested and should run on Win 8.1.

 

I have researched and tried everything, but have hit a wall.  All help would be greatly appreciated.



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 23,639 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:06:16 PM

Posted 02 November 2016 - 01:33 PM

If there is a setting in UEFI called Fastboot or Quickboot I would disable it also. Look for a setting called Legacy or CSM boot. Enable it.

 

What is the disk you are trying to boot, Windows 7? 

 

https://aps2.toshiba-tro.de/kb0/TSB2B03F30002R01.htm



#3 Janie

Janie
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:06:16 PM

Posted 03 November 2016 - 01:57 PM

JohnC_21   Thank you VERY much for taking the time to reply to me.  You were the only one, but you pointed out my issue.  In my Toshiba Win 8.1 UEFI, there was no Fastboot or Quickboot, but there was a field to change from UEFI to CSM.  I had seen this before but did not understand about Legacy or CSM for older disk apps.  When I changed to CSM, the disk booted perfectly.  I had already disabled Secure Boot and changed the boot order in UEFI.

 

I own two older laptops and wanted to see if I could get them updated.  However, I had misplaced the Admin user passwords on both.

I found a free utility that is to be used ONLY on one's personally owned computers.  I burned a disk from the .iso file and that is the utility disk I was trying to boot from to reset to blank.

 

Again, thank you.  I now have an up-to-date 8.1 laptop!



#4 JohnC_21

JohnC_21

  • Members
  • 23,639 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:06:16 PM

Posted 03 November 2016 - 02:00 PM

Your Welcome,

I am glad you were able to sort out the problem and thank you for taking the time to post an update.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users