Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

New build wont recognize graphics card.....


  • Please log in to reply
2 replies to this topic

#1 jacktro

jacktro

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Location:edinburgh
  • Local time:06:29 PM

Posted 01 November 2016 - 11:09 AM

I can get the system to post without the GPU in using the onboard graphics but nothing with the card in.

Tried the other PCI-E slots, made sure the card was firmly in place and tried changing the setting in Bios-Display to PCI-E but if after saving the setting...if i go back into Bios it has reverted back to original Auto setting.

Any help appreciated.

Asus Z87 Board + Asus GTX660 card

(Been doing this while the system is set up outside the case)


1st. rule of combat "send in the WIFE".....2nd rule of combat "rule 1 applies to ALL situations"

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,738 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:29 PM

Posted 01 November 2016 - 12:43 PM

FWIW

 

Louis



#3 jacktro

jacktro
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Location:edinburgh
  • Local time:06:29 PM

Posted 01 November 2016 - 07:53 PM

thx SOLVED


1st. rule of combat "send in the WIFE".....2nd rule of combat "rule 1 applies to ALL situations"




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users