Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Locked out of Windows - Auto Repair Loop and No Admin Account


  • Please log in to reply
1 reply to this topic

#1 LucasAlmeida

LucasAlmeida

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:06:17 PM

Posted 01 November 2016 - 06:53 AM

Hello, community

Well... I have a desktop running Windows 10 x64. Yesterday I was copying some files from a folder to another. (no other software open). To have no problems, I did something I've been doing since I installed Windows 10: I'd go to the task manager, close the "explorer.exe" and would open it again as administrator, so I wouldn't have to confirm each folder I'd enter on another drive.
But what happened this time is that the explorer wouldn't open, leaving only the black screen and the cursor.

So I rebooted and then windows entered automatic repair mode. When trying to use any options, it said there are no admin accounts on windows (although there are three).

A few things I tried:
*System recovery from windows boot cd (there is only one system recovery point, and it couldn't complete the recovery, presented an error)
*Automatic recovery from boot cd
*Using Windows boot disk to enter command prompt to allow the hidden administrator account (which worked, but windows still don't recognize it, or don't see it, I'm not sure which)
*Chkdsk on system drive
*Used Hiren's Boot CD to reset password in my account and created a new Admin one
*Tried overwriting "utilman.exe" with "cmd.exe" in order to use command prompt in Windows instead of boot disc so commands there would take effect (I'm guessing many cmd commands won't work from the Windows Boot Disk command prompt)
*MBR fix, boot fix, bcr rebuild

What I can't do: 
*Log into Windows or even get to the login screen
*Boot in safe mode (I can't login)
*Use any repair option in system recovery options because it says there are no admin accounts on the pc (so, no command prompt, no system recovery, no automatic repair). I already done all three from the Windows boot media, and none worked

What are my problems:
*Windows says there are no admin accounts on the PC
*Infinite automatic repair loop (doesn't log into Windows)

I used Ubuntu live disk verify the files in the drive and there are no missing or damaged files, so I'm guessing a Register problem? 

I really, really don't wanna format and reinstall Windows. It's not only my personal files, but my software which will be very hard to install everything again (I had tons of software... all trusted, no malware here).

Is there anything else I can do?

Thanks for any attention and even more for possible cooperation with this request.
Best regards,
Lucas Almeida



BC AdBot (Login to Remove)

 


#2 LucasAlmeida

LucasAlmeida
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:06:17 PM

Posted 03 November 2016 - 06:34 AM

I've given up and backed up what I could. I will reinstall Windows, and, hopefully, in a week or two, reinstall most of my software u_u

This topic may now be considered solved and closed.

Best regards,


Edited by LucasAlmeida, 03 November 2016 - 06:34 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users