Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Win 10 won't boot after msconfig mem change


  • Please log in to reply
2 replies to this topic

#1 Gonball

Gonball

  • Members
  • 2 posts
  • OFFLINE
  •  

Posted 31 October 2016 - 10:26 PM

I followed the suggestion below to try to install Libreoffice on my Acer aspire E 15:

 

To change the memory settings for installation, follow these steps:
 
Click Start, and then click Run.
In the Open box, type msconfig, and then click OK.
On the BOOT.INI tab, click Advanced Options.
In the BOOT.INI Advanced Options dialog box, select the /MAXMEM= check box, and then change the setting to 256 (or lower if your computer has less RAM).
 
 
Subsequently I could not boot into windows (10 professional) and a system configuration error message was shown.  Running restore did not help and the machine also will not boot into safe mode.
 
 
Any suggestions please?
 
Regards
Gonball

 



BC AdBot (Login to Remove)

 


#2 Gonball

Gonball
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  

Posted 31 October 2016 - 11:59 PM

Managed to reset this from dos prompt using BCDEDIT



#3 TsVk!

TsVk!

    penguin farmer


  • Members
  • 6,239 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Antipodes
  • Local time:08:17 AM

Posted 01 November 2016 - 12:14 AM

Thanks for sharing the solution. :thumbup2:






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users