Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Win 7 Starter 32 update problem


  • Please log in to reply
1 reply to this topic

#1 OldPhil

OldPhil

    Doppleganger


  • Members
  • 4,084 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island New York
  • Local time:05:19 PM

Posted 31 October 2016 - 03:03 PM

I have tried most everything I could find, just now ran the MS update fixit tool which gave me "0x8024402C" which lead me to try the MS fix below!

 

Let me fix it myself
To resolve these errors, remove characters from the proxy exception list, and then clear the proxy cache. To do this, follow these steps:

    Open Internet Explorer.
    On the Tools menu, click Internet Options.
    Click the Connections tab, click LAN Settings, and then click Advance.
    Delete any entry in the Exceptions section.
    Quit Internet Explorer.
    Click Start, click Run, type cmd, and then click OK.
    Type the following commands. Press ENTER after each command.
        proxycfg -d
        net stop wuauserv
        net start wuauserv

 

I tried using CMD as shown N/G proxycfg -d comes up as not recognized.

 

Then I tried with admin command prompt same result!

 

Need some more help :tophat:


Edited by OldPhil, 31 October 2016 - 03:04 PM.

Honesty & Integrity Above All!


BC AdBot (Login to Remove)

 


#2 opera

opera

  • Members
  • 981 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:10:19 PM

Posted 01 November 2016 - 02:32 AM

Have you tried some of the things here?

 

http://www.bleepingcomputer.com/forums/t/619786/windows-7-fresh-install-wont-update-help/page-2






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users