Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Computer not completely booting after power cut

  • Please log in to reply
3 replies to this topic

#1 crumbleshake


  • Members
  • 1 posts

Posted 31 October 2016 - 10:13 AM

Hi there,


I'm using a custom built PC I built a few years ago.


The mobo is an Asus P8Z68-V Pro/Gen3, and the PSU is an OCZ Z series 850W, don't think anything else is going to be relevant.


Since a recent power cut, my computer hasn't been able to fully boot. It receives power fine, I think - when I hit the power button, all the fans start up and the lights come on. But then the boot_device_led stays on (im guessing by boot device it means BIOS?), and it gets no further - nothing on screen at all.


I have actually been able to get it to boot a few times using the jumper so it doesn't seem like this problem is totally fatal, but obviously this isn't a permanent solution, and I've been trying to do the same thing today and no joy.


I've replaced the CMOS battery on a whim, and that made no difference.


So basically, unless there's something I haven't tried, it seems like there's something wrong with the motherboard, specifically the boot device. Is there anything I can do? Or am I going to have to splash out on a new motherboard. It's pretty old anyway so it's not the end of the world, but it is frustrating. Alternatively, could there be something else going wrong here that I'm missing?


I'm going to be surge protecting my computer from now on of course.


Thanks a lot for your help

Edited by crumbleshake, 31 October 2016 - 10:15 AM.

BC AdBot (Login to Remove)



#2 JohnC_21


  • Members
  • 22,134 posts
  • Gender:Male
  • Local time:07:06 PM

Posted 31 October 2016 - 10:18 AM

Instead of a surge protector I would recommend a UPS battery backup with voltage regulation. Have you tried powercycling the computer? Pull the power cord and hold the power button for 30 seconds. 

#3 AnotherMindbomb


  • Members
  • 29 posts
  • Gender:Male
  • Location:Bishops Cleeve, UK
  • Local time:12:06 AM

Posted 31 October 2016 - 10:28 AM

Do you get any beep codes when it starts up? I assume not and you're faced with a black screen and no BIOS output...


You could try unplugging everything other than the minimum required to fire the BIOS up - hard-drive, all ram other than a single stick, mouse, keyboard and so on. 


That should get you at least as far as the BIOS screen, or an error complaining about not being able to find a boot device. If you still get no output on the screen then can you drop in another graphics card in case it's the item with the issue?


Once you have some reliable output, you can start adding hardware back into the mix to see where things start to go off the normal path.

#4 hamluis



  • Moderator
  • 55,033 posts
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:06 PM

Posted 31 October 2016 - 10:52 AM

After an abrupt power outage...I find that actually switching the PSU into the OFF position (of course, with system not running) for a few seconds, then returning switch to the ON position...may reenable boot.



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users