Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

All sound broken.


  • Please log in to reply
No replies to this topic

#1 BottledDragon

BottledDragon

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:09:28 AM

Posted 30 October 2016 - 03:51 PM

so i recently got a new MSI gaming laptop, (GS63VR 6RF Stealth Pro) and today i starting having sound problems after a windows update. first is was a weird hiss in the background of my headphones, then when i tried to watch a youtube video from chimneyswift11 his voice was full of feedback but i watched it on my ipad and nothing happened. so i tried uninstalling nahimic 2 which is the sound manager or something and it wouldnt open when i tried to open it. now when i try to find a download for nahimic 2. i cant. How do i fix this please help me i have absolutely no sound.

 

 

Edit: when i plug in headphones it asks me what audio device i have connected, i thought this was nahimic but since i uninstalled it idk what it is


Edited by BottledDragon, 30 October 2016 - 03:53 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users