Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

New Computer Black Screen feelsbadman


  • Please log in to reply
1 reply to this topic

#1 Braixen

Braixen

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:11 AM

Posted 30 October 2016 - 03:03 PM

Hello,

 

I recently just purchased a PC from iBuyPower. The specs are as follows:

1xCaseChimera 5 - Snow Edition 1xProcessorAMD FX-4300 CPU (4x 3.80GHz/4MB L2 Cache) - FREE Upgrade to FX-6300 1xMotherboardGigabyte GA-970A-D3P -- AMD 970 1xMemory16 GB [8 GB x2] DDR3-1866 Memory Module [AMD] - Corsair or Major Brand 1xVideo CardAMD Radeon RX 460 - 2GB - Single Card 1xCase LightingiBUYPOWER RGB Smart Lighting (Software Controlled LED Lighting Kit) - [FREE] 1 Smart Lighting Strip - Top of the case 1xPower Supply400 Watt - Standard 80 PLUS Bronze - Free Upgrade to 800W Standard 80 PLUS Bronze 1xProcessor CoolingAsetek 550LC 120mm Liquid CPU Cooler - Standard 120mm Fan 1xPrimary Hard Drive120 GB Intel 540s Series SSD -- Read: 560MB/s, Write: 400MB/s - Single Drive 1xData Hard DriveNone 1x2nd Optical DriveNone 1xOptical Drive24X Super Multi Interal DVD Rewriter Optical Drive - Black 1xSound Card3D Premium Surround Sound Onboard 1xNetwork CardOnboard LAN Network (Gb or 10/100) 1xOperating SystemWindows 10 Home + (64-bit) Newest Microsoft Windows 1xSLI BridgeNone 1xAdvance Cabling OptionsStandard Default Cables

 

 

My issue is that the first time I plugged in everything and booted up, I was able to see some basic screens from the motherboard brand, and then was taken to the windows install wizard. However that quickly went black and now I cannot see anything. My monitor says it is in "sleep" mode. I've tried using both DVI and HDMI input and no dice. Obviously I really need to be able to like, see the screen to enjoy my new machine. Any suggestions? I already tried reseating the RAM (including only trying individual RAM in each slow) and video card as well. The card appears to be receiving power as the fan is spinning. The LEDs all come on/the computer is for sure booting. 

 

I can provide pictures or videos if needed.

 

Thanks!



BC AdBot (Login to Remove)

 


#2 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,130 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:03:11 AM

Posted 30 October 2016 - 11:19 PM

I would contact the manufacture and tell them to fix it. If you attempt repairs yourself you could void the warranty.
Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users