Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Rogue About ISUSPM invisible window appears in ALT+TAB, proxy hacked and ads


  • Please log in to reply
1 reply to this topic

#1 ParanormalBanana

ParanormalBanana

  • Members
  • 2 posts
  • OFFLINE
  •  

Posted 29 October 2016 - 09:38 AM

Hello,

 

I am having a virus causing everything I click to redirect to ads.

It appears that the adware was a small app located in C:/Program Files (x86)/common Files/Installshield/ISUSPM.exe

It seems to work by hijacking my proxy settings, always reverting it to enabled when I try to disable it, adress being : http=127.0.0.1:8080;https=127.0.0.1:8080 and setting the list of exceptions to <-loopback>


So, I tried to simply kill the ISUSPM process then deleting it, but I still couldn't change the proxy settings.

I tried to find what service or auto started app was causing the proxy hijacking but i can't find anything, then I had to override firefox proxy settings to be able to browse since I deleted the ISUSPM thing.


I then rebooted to safe mode and deleted the registry keys in microsoft/windows/currentversion.internet settings that enabled the proxy and overrided the settings, but when I rebooted to normal, the proxy came back, even though the ISUSPM thing didn't come back and I wasn't able to browse exect with my overridden proxy-free firefox.


I used :

Malwarebytes Anti-Malware, TDSSKiller, ADWCleaner, SuperAntispyware and they all say my computer's fine but it obviously isn't..

Please help me... I think it came when I tried to install manycam but not sure. I uninstalled it since.


Edited by hamluis, 29 October 2016 - 09:39 AM.
No logs, moved from MRL to AII - Hamluis.


BC AdBot (Login to Remove)

 


#2 ParanormalBanana

ParanormalBanana
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  

Posted 31 October 2016 - 06:32 AM

Someone help me ?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users