Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Why are some emails automatically deleted?


  • Please log in to reply
7 replies to this topic

#1 tlsk

tlsk

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:07:39 PM

Posted 28 October 2016 - 01:13 PM

I am using Office 2013 tied to an Exchange 2013 email account.  Recently I noticed that emails were being deleted from my inbox.  I noticed that the email was on my phone but as soon as I opened Outlook, it deleted the message (which of course removed it from the phone).  

It doesn't delete all emails - just some of them - and it only seems to impact the inbox as near as I can tell.  In fact, I tested two emails with the exact same content changing only the subject line.  One email was automatically deleted (and was found in the recoverable items) and the other wasn't impacted at all.  Here's what I've looked at so far:

  • Doesn't seem to be a view setting - the email can be recovered from the deleted items so the email is actually getting deleted.
  • Checked "manage rules & alerts" and there are no rules that delete emails - plus the example email that we have doesn't meet the criteria of the rules anyway
  • Checked the Exchange server - there are no rules configured on the server that delete emails
  • If the sender (any sender - not just the original person who sent the message) changes the subject line, the email will remain in the inbox.  If they send it with this subject line, it will get deleted
  • Recovered one of the emails and checked the "ignore" button - the ignore button was not pressed which leads me to believe the conversation is not being ignored
  • Started outlook with Outlook.exe /CleanConvOnGoingActions just to make sure - no change in the behavior (emails still get deleted)
  • Checked junk mail settings - nothing is configured to permanently delete an email.  
  • Deleted the profile from the computer and recreated it - no change in behavior

I'm out of ideas on what to check.  Please help if you can shed some light on a new direction to take this investigation



BC AdBot (Login to Remove)

 


#2 sflatechguy

sflatechguy

  • BC Advisor
  • 2,214 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:39 PM

Posted 29 October 2016 - 10:15 AM

You might want to check the spam settings on your spam filter, on both the Exchange server and your Outlook. Looks like emails with certain key words are being marked as junk email.



#3 tlsk

tlsk
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:07:39 PM

Posted 30 October 2016 - 06:31 PM

sfla,

 

Thanks for the response.  I did check Spam settings on the PC but I would expect any server side spam settings to:

1. Remove the email from everyone's inbox and not just this one

2. Remove the email as soon as it came in to the server and not when Outlook was started (it will stay on the phone and allow reply/forward/etc. from that device - it only gets deleted when Outlook starts)

 

I don't have access to the server side spam filter because it is hosted by an outside party.  I'll ask them to check it because you never know - but it doesn't feel like a server side setting.



#4 sflatechguy

sflatechguy

  • BC Advisor
  • 2,214 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:39 PM

Posted 31 October 2016 - 07:00 AM

Double-check your Outlook rules. If you have access to the Exchange PowerShell module and can connect to the server, run the following cmdlet

 

Get-InboxRule –Mailbox <your username>

 

The will return a list of all the rules being applied to your mailbox, both by Outlook and by Exchange.



#5 tlsk

tlsk
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:07:39 PM

Posted 31 October 2016 - 11:02 AM

sfla,

 

Thanks - that just returned the names of the rule without any details about them and I already had those from reviewing the client-side rules on the PC.  

 

With that said, I did solve this problem.  Everything about this seemed like a rule issue but my initial examination of the rules didn't reveal anything strange.  Digging into it further, I found that:

1. The read receipt rule was set to trigger on the word "read" which includes words like "ready", etc.

2. The read receipt folder was a sub-folder to deleted items which was being cleared out (which is why things were landing in the recovery bin)

 

Fixed the rule and the problem.  

Thanks for trying to help out and thank you to the community for the views.



#6 sflatechguy

sflatechguy

  • BC Advisor
  • 2,214 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:39 PM

Posted 31 October 2016 - 12:03 PM

Glad you were able to work that out. There's nothing more frustrating than inbox rules that don't behave as expected. :censored:



#7 RoselynSoffer

RoselynSoffer

  • Banned Spammer
  • 13 posts
  • OFFLINE
  •  
  • Local time:04:39 PM

Posted 03 November 2016 - 06:50 AM

I think that there is a problem caused by Outlook access. Follow the steps:

1.  Using a browser go to https://mail.google.com/ and sign into your Gmail account.
2.  Go to the Settings->POP/IMAP tab and disable both POP and IMAP access.
3.  Go to Settings -> Accounts and Import -> Change Account Settings -> Change Password and change your password.

This will definitely resolve your problem.



#8 tlsk

tlsk
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:07:39 PM

Posted 03 November 2016 - 08:54 AM

I think that there is a problem caused by Outlook access. Follow the steps:

1.  Using a browser go to https://mail.google.com/ and sign into your Gmail account.
2.  Go to the Settings->POP/IMAP tab and disable both POP and IMAP access.
3.  Go to Settings -> Accounts and Import -> Change Account Settings -> Change Password and change your password.

This will definitely resolve your problem.

 

Roselyn,

 

Thanks for the reply but I'd already resolved my issue. Maybe you meant to reply to a different thread because mine was not gmail related.






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users