Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Jumping Cursor


  • Please log in to reply
3 replies to this topic

#1 rlight

rlight

  • Members
  • 257 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Washington State
  • Local time:03:42 AM

Posted 28 October 2016 - 01:26 AM

My wife has a two of so year old Acer laptop,  just in the last couple of weeks when typing in Outlook or posting something on Facebook, the cursor jumps all over the page.  She uses only an external mouse (never the touchpad).  Any thoughts on this would be appreciated.

 

Thanks.........rlight



BC AdBot (Login to Remove)

 


#2 TsVk!

TsVk!

    penguin farmer


  • Members
  • 6,232 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Antipodes
  • Local time:05:42 PM

Posted 28 October 2016 - 01:54 AM

This is normally dirt/dust in the hole where the IR laser comes out on the bottom of the mouse. Just give it a good clean. :thumbup2:



#3 tutorialsbangla

tutorialsbangla

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:42 PM

Posted 01 November 2016 - 12:37 PM

I don't have any idea. I faced similer problem last week



#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,734 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:42 AM

Posted 01 November 2016 - 12:45 PM

I just had this happen on a desktop a couple of days ago (it seems)...replaced the mouse, problem disappeared.

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users