Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Firefox


  • Please log in to reply
4 replies to this topic

#1 joe883

joe883

  • Members
  • 229 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida, USA
  • Local time:04:26 PM

Posted 23 August 2006 - 01:13 PM

If you right click on the Firefox toolbar, you can drag an envelope,
representing your e-mail. When I hover the cursor over it or click on
it, it always says there is (1 new message). Problem is there isn't. Anyone
know of a way to clear that? If I do have a couple of e-mails it still says
(1 new message). I've tried to do a re-install etc. but to no avail.
It's a convenient way to check weather you have mail or not if it's working
but when it isn't, it's a pain in the b---. :thumbsup:

BC AdBot (Login to Remove)

 


m

#2 joe883

joe883
  • Topic Starter

  • Members
  • 229 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida, USA
  • Local time:04:26 PM

Posted 24 August 2006 - 09:23 AM

there's also a tool bar extension for e-mail accounts and other things like the weather etc. Looks good but I can't load my Yahoo, Hotmail, or Road Runner e-mail accounts in it....so for now I'll wait and see if others have that same problem and try again another day.

#3 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:02:26 PM

Posted 24 August 2006 - 10:59 AM

I tried moving the icon to the Ff toolbar, and it worked absolutely correctly (I have Tb as my default mail application). The fault may not reside in Ff, but in whatever E-mail application you are using (You might check ALL the folders, since Ff may be picking up something unread in a folder besides your In-box.
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#4 joe883

joe883
  • Topic Starter

  • Members
  • 229 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida, USA
  • Local time:04:26 PM

Posted 24 August 2006 - 02:04 PM

Thanks John, I did what you suggested but to no avail.
I'm using Outlook Express as my default and have
gone through everything. I'm putting this to bed for
a while. Thanks again.

#5 joe883

joe883
  • Topic Starter

  • Members
  • 229 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida, USA
  • Local time:04:26 PM

Posted 26 August 2006 - 08:11 AM

I never did get that toolbar to work the way it should so
I opted to re-install "e-prompter" which is working fine.
I used that before and had an issue with it being intermittently
bad with my POP3 addresses, but thought I'd give it another go.
Seems to be ok right now.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users