Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook words blacked out


  • Please log in to reply
3 replies to this topic

#1 Corbins

Corbins

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:21 PM

Posted 26 October 2016 - 08:30 AM

OK, I have no idea how to fix this.  The background on the From, To, Subject, Sent...... is blacked out.  The body of the message is fine.  I just noticed it's not only on Outlook.  If I right click my screen to get to let's say screen "personalize" the words on the popup are blacked out as well.  Another thing I just noticed is if I hover over any of the icons above when writing this message like "B" (bold) the work Bold is blacked out.  I'm running Office 2010 and Windows 7.  See screenshots below. Should I be posting this somewhere else on this board?

 

MS%20Question_zps9mzulul3.jpg

 

 

MS%20Question%202_zpsgdoqwbv0.jpg

 

 



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 23,238 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:10:21 PM

Posted 26 October 2016 - 11:46 AM

Try the following. Right click an empty space on the desktop and select Personalize. Under themes click Windows Basic. After it changes click on Windows 7 Aero Theme. Do you still get the black background.



#3 Corbins

Corbins
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:21 PM

Posted 26 October 2016 - 01:50 PM

JohnC_21, that solved it....... I have no idea what caused it but thank you!!  It works fine in Windows 7 Basic and Windows 7 Aero Themes.  Is there something that you know of that caused this or is there a permanent fix for this?  Again, thank you!!



#4 JohnC_21

JohnC_21

  • Members
  • 23,238 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:10:21 PM

Posted 26 October 2016 - 02:02 PM

Your Welcome,

I would not know what caused it. Possibly some Windows bug. Glad you got is sorted out and thanks for the update.

 

Edit: If it does it again you may want to consider updating your graphics driver if a later version is available.


Edited by JohnC_21, 26 October 2016 - 02:07 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users