Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem With Cheyenne Bitware


  • Please log in to reply
1 reply to this topic

#1 shark35

shark35

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:05:02 PM

Posted 23 August 2006 - 10:54 AM

Hi:

I have a Gateway desktop 2MHZ 512M RMA with Winxp sp2. The pci-modem is Intel 537EP Data Fax Modem.
I installed Cheyenne Bitware 3.30. I Know than Cheyenne must install a printer "Bitware fax Driver", but it doesn't install.
Dees anyone can help me with this.

Thanks in advance.

BC AdBot (Login to Remove)

 


#2 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:03:02 PM

Posted 24 August 2006 - 10:13 PM

Have you tried Bitware Troubleshooting Support?
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users