Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Odd Behaviour


  • This topic is locked This topic is locked
4 replies to this topic

#1 SabrePrime

SabrePrime

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Melbourne AU
  • Local time:03:40 PM

Posted 24 October 2016 - 08:28 PM

I was trying to change some settings earlier and when I tried to click on the OK button nothing happened, I then right clicked and got a menu with the options Back, Forward, Reload. It's as almost there is an invisible browser window that is always on top, furthermore, when I take a look at process window I had a peculiar process called Anasty, I searched the web to no avail, further analysis I found it was tied to svchost and has a description of "Upload the info when Mihigerogergh crash, make the next version more stable."

Everything I have searched lists nothing about the word "Mihigerogergh', I was hoping somebody could throw me a lifeline, please.

Cheers

Ant

(Antony)



BC AdBot (Login to Remove)

 


#2 TsVk!

TsVk!

    penguin farmer


  • Members
  • 6,239 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Antipodes
  • Local time:02:40 PM

Posted 24 October 2016 - 09:39 PM

Hi,

 

It sounds like your system is infected. Please follow these instructions from step 6 to seek help removing the issue. Please copy and paste your logs rather than attaching them.

 

TsVk!



#3 SabrePrime

SabrePrime
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Melbourne AU
  • Local time:03:40 PM

Posted 25 October 2016 - 10:36 AM

its saying post too long, so I have linked them ..

FRST.txt = https://drive.google.com/file/d/0B2xEmPIT2ZyoeWMzY0VyNmVKemM/view?usp=sharing

ADDITION.txt = https://drive.google.com/file/d/0B2xEmPIT2ZyoWGFXV1dEUmhZWUU/view?usp=sharing



#4 TsVk!

TsVk!

    penguin farmer


  • Members
  • 6,239 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Antipodes
  • Local time:02:40 PM

Posted 25 October 2016 - 04:05 PM

Hi SabrePrime,

 

You need to start a new topic in the correct section (which will allow you to paste the logs). Please read step 7 and 8 too...

 

Please be sure to explain what brought you here also.

 

TsVk!


Edited by TsVk!, 25 October 2016 - 04:07 PM.


#5 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 7,207 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:04:40 AM

Posted 25 October 2016 - 05:51 PM

@ SaberPrime.

 

Since you have been asked to supply an FRST log, you must follow Tsvk's advice in #2 and start a topic in the BC section 'Virus, trojan, spyware and malware removal logs'.

 

This is the only section of BC where it is permitted to post these logs because they need trained specialists to deal with them, and that section is where these specialists live. Because you have been asked for FRST logs, this topic is now closed.

 

Best wishes for a rapid solution to your problem.

 

Chris Cosgrove






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users