Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Laptop Keep Going to Sleep


  • Please log in to reply
7 replies to this topic

#1 Thoth_Dhwty

Thoth_Dhwty

  • Members
  • 73 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:58 PM

Posted 24 October 2016 - 05:14 PM

 Hello,

 

 So I tried googling and changing settings and I don't know why my laptop keeps going to sleep every 2 minutes of inactivity so I have to log in again each time it stays idle for 2 minutes.

 

 I tried restore power plans to defaults, I tried changing display settings to when to go to sleep or turn screen off and nothing seems to help.

 

 Any ideas ?



BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,577 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:58 AM

Posted 25 October 2016 - 03:48 AM

Did you do this:

 

Right click on desktop > Display Settings > Power and sleep > set "Sleep" to Never.


The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#3 Thoth_Dhwty

Thoth_Dhwty
  • Topic Starter

  • Members
  • 73 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:58 PM

Posted 25 October 2016 - 06:45 AM

 Yeah I done all that and none of the settings seemed to help.

 

 It all got fixed after a reboot tho' so all good now. Was driving me nuts o_o

 I dunno why was happening..



#4 Thoth_Dhwty

Thoth_Dhwty
  • Topic Starter

  • Members
  • 73 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:58 PM

Posted 25 October 2016 - 09:34 AM

 Bump!

 

 Same problem again. Goes to sleep every two minutes of inactivity even thought it's set to Never go to sleep :-/



#5 chalup

chalup

  • Members
  • 191 posts
  • OFFLINE
  •  
  • Local time:05:58 PM

Posted 25 October 2016 - 09:37 AM

control panel> power options > set everything to never.



#6 Thoth_Dhwty

Thoth_Dhwty
  • Topic Starter

  • Members
  • 73 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:58 PM

Posted 25 October 2016 - 11:49 AM

 Yeah I done that and it didn't help no matter to what settings I changed everything.

 

 For now it seems to be fixed. I think my laptop was going to sleep every time my wireless mouse was going to sleep. I dunno if it's becuz of my mouse or becuz I had the mouse connected next to the cooling pad but disconnecting the mouse from that USB and moving it to another one it seems to have fixed the problem. I hope so anyway.



#7 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,577 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:58 AM

Posted 25 October 2016 - 03:29 PM

If the problem comes back you can also check the settings under: Display Settings > Power and sleep > Additional Power Settings > Change when the computer sleeps > Change advanced power settings.


The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#8 tos226

tos226

    BleepIN--BleepOUT


  • Members
  • 1,568 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:LocalHost
  • Local time:06:58 PM

Posted 29 October 2016 - 11:31 PM

see post #6
http://www.bleepingcomputer.com/forums/t/630558/laptop-shuts-down-when-entering-sleep-mode/

there's a link which helped me






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users