Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Lenovo C50 All in one touch screen issue


  • Please log in to reply
1 reply to this topic

#1 Banksman

Banksman

  • Members
  • 24 posts
  • OFFLINE
  •  

Posted 24 October 2016 - 03:03 PM

Hi,

 

I have the above model of all in one PC on Win 10. I hope that my question may be quite simple but asking Lenovo is getting me no-where.

 

The question is, how do I permanently disable my touchscreen from working? I know about going to device manager, finding the option (which is HID compliant touch screen) and disabling it, but the problem is that this occasionally gets re-enabled, presumably when Windows downloads new drivers for it. How do I remove this option from existence so that it never even realises it can be a touch screen?

 

A bit of background - there is something wrong with it. It malfunctioned and it's like someone is tapping all over the screen, deleting things, opening things, etc. It's a nightmare to even get into Device manager to deactivate it when it malfunctions. I never use the feature so I don't want to take advantage of the guarantee and send it to Lenovo to mend it, as they completely wipe the computer and it will take me days to set it all back up again. It's just not worth it for a feature I don't use.

 

So I just want to make the computer forget it even has a touch screen, which surely must be something I could do in the registry? But I know very little about registries so I don't want to mess it up.

 

Any help would be appreciated.

 

Thanks,

John



BC AdBot (Login to Remove)

 


#2 technonymous

technonymous

  • Members
  • 2,490 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:15 AM

Posted 24 October 2016 - 04:32 PM

I don't know for sure if there is a bios setting to do that. You would have to go through the bios and look. It seems these laptops have a common problem. http://threadposts.org/question/600899/ALL-IN-ONE-C50-30-TOUCHSCREEN-PROBLEM.html

 

Instead of disabling try and repair the problem. The manual says you can try calibrating it.

 

1. In Control Panel, select “Hardware and Sound”.
2. In “Hardware and Sound” window, select “Tablet PC Settings”.
3. In “Tablet PC Settings” dialogue, click “Calibrate” button.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users