Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

All Recording Devices keep muting themselves!


  • Please log in to reply
7 replies to this topic

#1 Blaze_Modz

Blaze_Modz

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:17 AM

Posted 24 October 2016 - 12:06 AM

I have been search and posting for days, and hours. NO HELP AT ALL. Please help! It keeps muting itself, and setting its volume to 0! No, it doesn't slowly go down, it just instantly goes to 0, and the mic icon gets the "exed" out symbol (Indicating its muted.) allow other apps to take exclusive control is disable, Communications is set to Do Nothing, Automatically Adjust Mic Volume in Skype is off, My drivers are updated, I have restarted a lot, I have scanned for malware and deleted whatever came up, and it didn't fix it. It is a Line-In Headset, with a Microphone attatched. My soundcard is also updated to latest drivers, and is placed firmly, its not broken, There is NO Pattern to the muting either. Sometimes its every 5 seconds after unmuting, or every 30 seconds, or even 5 minutes, but then it will mute itself. I'll get into a game of Dead by Daylight, and it will not mute at all and work fine, but after the match is over it starts getting muted again. Please help, I've literally tried everything. :( This has been driving me INSANE! I REALLY Need help, NO ONE has helped me AT ALL, I have looked all over google, and nothing AT ALL works.

Edit: Moved topic from Windows 8 to the more appropriate forum. As suggested by another member. ~ Animal

BC AdBot (Login to Remove)

 


#2 opera

opera

  • Members
  • 1,016 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:12:17 PM

Posted 24 October 2016 - 12:57 AM

  I have scanned for malware and deleted whatever came up, and it didn't fix it.

 

I think perhaps posting here may help

 

http://www.bleepingcomputer.com/forums/f/103/am-i-infected-what-do-i-do/



#3 Blaze_Modz

Blaze_Modz
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:17 AM

Posted 24 October 2016 - 04:03 PM

 

  I have scanned for malware and deleted whatever came up, and it didn't fix it.

 

I think perhaps posting here may help

 

http://www.bleepingcomputer.com/forums/f/103/am-i-infected-what-do-i-do/

 

I already checked, and I don't have Malware, or any virus. But I'll post there anyway, just incase :) EDIT: I don't have permission to post there.


Edited by Blaze_Modz, 24 October 2016 - 04:04 PM.


#4 jburd1800

jburd1800

  • Members
  • 565 posts
  • OFFLINE
  •  
  • Local time:07:17 AM

Posted 24 October 2016 - 04:18 PM

I have asked the mods to move your post...


“May the sun bring you new energy by day, may the moon softly restore you by night, may the rain wash away your worries, may the breeze blow new strength into your being, may you walk gently thorugh the world and know it's beauty all the days of your life.”


#5 Blaze_Modz

Blaze_Modz
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:17 AM

Posted 24 October 2016 - 04:25 PM

I have asked the mods to move your post...

Okay, Thank you!



#6 Blaze_Modz

Blaze_Modz
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:17 AM

Posted 24 October 2016 - 05:33 PM

Yeah I'm still having the issue. Its not just the mic i'm using, but every recording device are muting themselves aswell. Someone had me try to use Event Viewer, but I can't seem to figure that out, or how to find my Microphone in there.



#7 Blaze_Modz

Blaze_Modz
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:17 AM

Posted 25 October 2016 - 01:08 PM

Bump: Sorry, But I came across something. In Event Viewer, I finally found my mic. It gave this error when it muted itself "Engine Glitch: CP Server Output Endpoint - Read Pointer Overwrite: pCCrossProcessServerOutputEndpoint=[0x5aae310070] WriteOffset=[2908] ReadOffset=[2908] BytesToWrite=[440]" I did some googling, but nothing helpful to me came up :/ Any help on this?



#8 Blaze_Modz

Blaze_Modz
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:17 AM

Posted 26 October 2016 - 09:29 PM

Super sorry for another post, but I'm still having the issue, and it's very annoying, as the main thing I do on my Computer, is play games, and talk to friends.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users