Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

uefi boot options not recognized


  • Please log in to reply
No replies to this topic

#1 syonia

syonia

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:04:25 PM

Posted 23 October 2016 - 03:26 PM

hi! so this afternoon when i booted up my laptop, i got redirected to the dell supportassist screen. it told me that my system seemed to be having trouble starting up, so it was scanning for issues. it told me no hardware troubles were detected. my laptop had been booting up just fine last night - it took me right to the gnu grub, which is what i use as i have my system dual booted with both windows 10 and elementary os on uefi. my laptop also supports legacy boot, and i always kept my boot settings with legacy roms support enabled, and uefi boot which meant that secure boot was disabled.

i tried doing the typical turning it on and off again, multiple times. that didn't make a difference. when i open up the boot options, none of my uefi boot options would be there - it would usually be windows 10 (sometimes called boot manager), cd/dvd drive, ubuntu (since elementary os is based off of ubuntu), and the usb drive.

i tried resetting the bios defaults but that didn't do anything, and i can't boot into legacy because it says there are no bootable devices found due to the fact that all of my bootable devices are on uefi. i also have tried disabling and enabling legacy roms, that didn't resolve any issue.

i have a dell inspirion 15 5558, 1tb hdd, 8gb ram, i3.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users