Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ethernet/LAN not working properly after the recent update (September 13 update)


  • Please log in to reply
No replies to this topic

#1 Isaiah0004

Isaiah0004

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:43 PM

Posted 23 October 2016 - 02:05 PM

Hi! I have after the latest update for Windows 10 (the security update September 13 ???), had problems with my Ethernet (LAN). My Wifi works fine and does not have similar problems.
What happens is that it says that "No Internet".
 
Then I make PC to carry out a diagnostic of the problem (diagnosis), and every time it says this:
 
"Standard Gateaway is unavailable - SOLVED"
 
After it solves the problem the Ethernet works for 1-2 minutes, and then the problem occurs again
.
I have been in device manager and checking my drivers, and I then noticed "WAN Miniport" drivers (8 of these). I searched around the internet and found out that the "WAN" drivers might be the problem, but tried to remove them with no luck (Have tried to delete them in the registry editor).
 
Also i have updated my Ethernet driver (Broadcom NetLink ™ Gigabit Ethernet)
 
So now the question is whether or not someone in here, know how this problem can be solved, and whether it is because of these "WAN" drivers?
 
* WAN drivers were not installed before the security update *


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users