Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 10 PC lagging/stuttering after fixing BSODS?


  • Please log in to reply
1 reply to this topic

#1 xTheTaxMan

xTheTaxMan

  • Members
  • 2 posts
  • OFFLINE
  •  

Posted 23 October 2016 - 07:04 AM

So I was having the occasional BSOD, caused by rzudd.sys (Razer engine driver in my sys32)

I ran a driver verifier & turned a few things off in startup. This is when the lag started and bluescreens. I would get huge lag on the desktop and bluescreens 2-3 min after booting up
(kernel security check error). So I deleted Razer Synapse & rzudd.sys aswell as all the razer drivers I could find. Now the blue screens stopped and most of the lag is gone, but I still get lag on the desktop, something that I've never had before (FX-6300, 8GB RAM, R9 280x, SSD based Windows) just small things, like typing delays, mouse freezing, stuttering, and now lag in games is much bigger (BF1 I now get 20-30fps with big stutters when I used to get 60fps with none).

Wondering how I can get this sorted, I'm sure it's just some program creating errors somewhere.. if I could only find where. Appreciate the help.

 

Also - CPU usage is always high, 50-100% even when idle on Desktop (& nothing on processes list has above 5%)


Edited by xTheTaxMan, 23 October 2016 - 07:14 AM.


BC AdBot (Login to Remove)

 


#2 xTheTaxMan

xTheTaxMan
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  

Posted 23 October 2016 - 07:21 AM

After re-installing Synapse/Drivers I now get this BSOD again http://www.imgur.com/xakt47y


Edited by xTheTaxMan, 23 October 2016 - 07:22 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users