Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't access a few favorite sites


  • Please log in to reply
1 reply to this topic

#1 7_IIzero4

7_IIzero4

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:06 AM

Posted 08 December 2004 - 10:31 PM

I didn't know where to put this, since it may cover more than one topic, but it has something to do with the Internet so I'm putting this here.

This stuff's giving me a headache. I got a few sites that I visit regularly, and they won't come up on screen. I either get an Internet explorer "page can't be displayed" error or I get blank boxes with the white squares in the upper left-side corners on a few flash sites. I'm also getting a blank page (yes blank, nothing) when I log in to hotmail, so I had to get a new e-mail with lycos. I have no idea of what the ^%$* is going on here, because a few friends are having no problems accessing the sites.

I also just rid my system of the coolwebsearch infection, so I'm pretty sure that had something to do with it.

Can someone please tell me why this is happening to me but not others?

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,593 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:11:06 AM

Posted 22 December 2004 - 11:03 PM

Create a directory on your hardrive, to save HijackThis.exe, called c:\hijackthis. This is a mandatory step, for the backup and restore functions, of HijackThis, to be able to work.

Download the latest version, from here.

Read the pinned post in the HJT forum, here

Then, run a log, and post it in the HJT forum. Do not fix anything, yet.
A member, of the HJT Team, will help you out.
Please, be patient, these people are volunteers. They will help you out, as soon as possible.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users