Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Access NAS via LAN Wirelessly


  • Please log in to reply
5 replies to this topic

#1 VioD

VioD

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:06:51 PM

Posted 22 October 2016 - 05:07 PM

Hey everyone. Pardon my ignorance, but I'm stumped regarding my local network configuration...

 

I have 3 laptops on my network. 

 

I have a Buffalo Cloudstor CS-WV2.0/1D.
 
I have plugged this drive directly into my router via ethernet cable.
 
I am able to locate the NAS using its IP address in the browser and also within the browser router settings.
 
Using the Buffalo NAS Navigator II software on each device, all three can locate and recognize the NAS.
 
Laptop 1)I am able to access my NAS in the File Explorer>Network>Computer>Share and can do so wired or wireless.
 
Laptop 2 and 3) I am not able to access the NAS wirelessly or via ethernet, but NAS Navi 2 is able to locate the NAS.
 
If I am trying to connect to the NAS on laptops 2 or 3 I get error "... is not accessible. You might not have permission to use this network resource. Contact admin..." When I did this on Laptop 1, it just asked me for login credentials.
 
Please let me know if anyone can help or if you need any other info to help diagnose.

Thanks.
 
 
VioD


BC AdBot (Login to Remove)

 


#2 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:06:51 PM

Posted 23 October 2016 - 01:10 PM

Sounds like you are only set for one account access. You should be reviewing the nas manual [did you setup user accounts and assign them access to the shares?] and contacting buffalo support.  There maybe a problem with the unit.



#3 Kilroy

Kilroy

  • BC Advisor
  • 3,461 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Launderdale, MN
  • Local time:07:51 PM

Posted 24 October 2016 - 11:28 AM

How are the Wireless networks set? (Public, Work, or Home) If they are set as Public, that may be your issue.



#4 VioD

VioD
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:06:51 PM

Posted 24 October 2016 - 07:44 PM

Sounds like you are only set for one account access. You should be reviewing the nas manual [did you setup user accounts and assign them access to the shares?] and contacting buffalo support.  There maybe a problem with the unit.

Regarding setup for one account access, I'm not sure where I would even go to check this. I tried going into the NAS settings via IP in browser, and I don't see anything relating to this.

 

I tried contacting Buffalo which wasn't much help. They said they think it might have to do with Windows 10 and pretty much to google it.



#5 VioD

VioD
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:06:51 PM

Posted 24 October 2016 - 07:55 PM

How are the Wireless networks set? (Public, Work, or Home) If they are set as Public, that may be your issue.

When I go to the Network and Sharing center, my network actually does show as public. How do I change this? There doesn't seem to be any simple solution or link anywhere on that screen to make it private or home.


Edited by VioD, 24 October 2016 - 08:10 PM.


#6 VioD

VioD
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:06:51 PM

Posted 24 October 2016 - 08:18 PM

 

How are the Wireless networks set? (Public, Work, or Home) If they are set as Public, that may be your issue.

When I go to the Network and Sharing center, my network actually does show as public. How do I change this? There doesn't seem to be any simple solution or link anywhere on that screen to make it private or home.

 

I was able to figure out how to set this to private. My NAS immediately appeared on both of the other laptops. You are the man(or woman)!!! Thanks, Kilroy!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users