Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Possible Rootkit Infection Destroyed TCPIP Stack


  • Please log in to reply
1 reply to this topic

#1 shawneric

shawneric

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:13 PM

Posted 21 October 2016 - 11:43 PM

This has been a real pain in my butt the last two days. I believe this is a virus, my experience as an IT has sort of validated that.

Here's the backstory. I'm playing minecraft, but i wanted some shades on so it looks better. I do a little research for which shader is best and come upon the two most recommended, Rudy(something) and SEUS. I downloaded the first one and it didn't work. So i downloaded the second one and it worked on a fresh profile, but not the one i needed to play on our server. I tried one more time, and my entire computer froze. I waited for about ten minutes to no avail.

I broke a cardinal rule: i hard reset my system. When it came back up, teamspeak said it could find any ports; chrome, Firefox, and IE would open then just close. I could, however, ping and tracert with no issue. But no applications would work. My wifi card said it was getting and sending packets, but my ethernet adaptater would only send and not receive.

After submitting my issue to some friends, someone recommended checking out the TCP Stack.

I looked some things up, ran the netsh reset commands (got access denied for winsock). That didn't fix it. I ran major geeks complete network repair tool, nothing. Heck i even ran combofix and it wouldn't even start up, just hangs halfway through the startup process. ESET and MBAM found no viruses. But this smells like a virus to me. After that, i opted to reinstall windows. No worries, nothing important on there.

Should be fixed, right? Nope, stupid thing is still there. Problem also persists in safe mode. SO, I'm thinking this is a rootkit and I'm all out of options. Balls in y'all's court now. Thanks for your help.

System: Windows 7 64 bit home premium (authentic).
8GB ram, quad core processor.

Let me know what i should do.

Edited by shawneric, 22 October 2016 - 07:27 AM.
Moved from Win 7 to Am I Infected - Hamluis.


BC AdBot (Login to Remove)

 


#2 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,329 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:06:13 PM

Posted 22 October 2016 - 09:04 AM

Let's get a better look at the System....

Please follow this Preparation Guide and post in a new topic.
Let me know if all went well.
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users